Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Súhrn

V počítači s operačným systémom uvedené v časti Vzťahuje sa na vytvorenie alebo rozšírenie zväzku. Veľkosť zväzku je viac 8 gigabajtov (GB). Veľkosť zväzku je napríklad 8,192 megabajtov (MB) 16 384 MB 32 768 MB, atď (Poznámka: 1 GB sa rovná 1024 MB).

Príznaky

Môže sa vyskytnúť niektorý z nasledujúcich problémov

  1. Pri spustení pomôcky ChkDsk.exe na zväzku v režime iba na čítanie (bez prepínačov) sa zobrazí chybové hlásenie podobné nasledovnému:

    1. Bitová mapa zväzku je nesprávna.
      Systém Windows zistil problémy so systémom súborov.

    2. Chyba v indexe $I30 súboru 5.
      položky registra < číslo > spracovať.
      Overovanie registra dokončené.

    3. Chýb. Program CHKDSK nemôže pokračovať v režime iba na čítanie.

  2. Obnovenie nastavenia počítača Obnovovanie bod výsledkov dať spustiť operačný systém alebo poškodené súbory.

  3. Obnovenie súborov zo zväzku vykonané na karte "Predchádzajúce verzie" môže mať za následok obnovených súborov je poškodená.

  4. Pri použití zálohovanie aplikácie, ktorá využíva funkciu Windows VSS Volume Shadow Copy vytvárať snímky počas zálohovania, niektoré súbory sa zistí poškodený po obnovení.

Poznámka: NTBackup, Windows Server Backup, systém Center Data Protection Manager (DPM) alebo akejkoľvek tretej strany zálohovacej aplikácie zálohované údaje môžu byť ovplyvnené. Ďalšie informácie v časti o túto opravu s Microsoft DPM, alebo záložné riešenie tretej strany výrobcu určiť, ak používajú funkciu Windows VSS Volume Shadow Copy vytvárať ich zálohy.

Príčina

Pri VSS Volume Shadow copy vyvolaní rozšírenej zväzku, bitová mapa zväzku, ktoré používajú na sledovanie používania klastra presne neprejavia klastrov, ktoré sa používajú súbory, ktoré pripadajú na ohraničenie systému súborov 8GB. Preto údaje čítať alebo skopírované z tieňovej kópie nemusia presne predstavovať súboru. Údaje sa uložia do cieľa, sa uloží poškodená.

Riešenie

Spoločnosť Microsoft zistila, že to je chyba v produkte a opravila problém service pack alebo rýchlu opravu, v závislosti od operačného systému, kde vznikla zväzku.

Rýchla oprava je k dispozícii na nasledujúcich operačných systémov:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Oprava je súčasťou nasledujúce balíky service pack:

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2 Service Pack 1 (SP1)

Informácie o balíku SP1 pre vyššie nájdete na:

Informácie o rýchlej oprave

Dôležité upozornenie: Táto rýchla oprava bola znovu vydaná riešiť problém v ktorom digitálny podpis súbory vytvorené a podpísaný spoločnosťou Microsoft skončí predčasne podľa .

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musí byť počítač jeden z nasledujúcich operačných systémov Windows:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Ďalšie informácie o možnostiach získania balíka Windows Server 2003 service pack, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

ako získať najnovší balík service pack pre systém Windows Server 2003

Ďalšie informácie o možnostiach získania balíka Windows Vista service pack, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

ako získať najnovší balík service pack pre systém Windows Vista

Ďalšie informácie o možnostiach získania balíka Service Pack pre systém Windows Server 2008 získate kliknutím na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

ako získať najnovší balík service pack pre systém Windows Server 2008

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Windows Server 2003 súbor informácií poznámky
  • Okrem súborov uvedených v týchto tabuľkách, nainštaluje túto rýchlu opravu priradený súbor katalógu zabezpečenia (KB976329.cat), je podpísaný digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2003 x86

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×