Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Keď sa používateľ pokúsi pripojiť k sieti prostredníctvom bezdrôtového pripojenia a požiadavku na pripojenie používateľa je overený a povolené pomocou Microsoft Windows Server 2003 služba IAS (Internet Authentication), môžu sa vyskytnúť nasledovné príznaky:

  • Trvá dlho pripojenie používateľa.

  • Do systémového denníka na počítači IAS zobrazuje nasledujúca udalosť:

  • Ak si pozriete obsah súboru denníka IAS, zistíte, že informácie, ktoré je podobné nasledovnému:

    [516] 08-04 16:36:58:614: NT-SAM EAP handler received request.[516] 08-04 16:36:58:614: State attribute is present, but unrecognized 

    Predvolene je názov IAS denník Iaslog.log. Tento súbor sa nachádza v nasledujúcom priečinku:

    %WINDIR%\System32\LogFiles

Príčina

Tento problém sa vyskytuje, ak sú splnené nasledujúce podmienky:

  • Používateľ pripojí k sieti prostredníctvom bezdrôtového prístupového bodu pomocou protokolu EAP (Extensible Authentication).

  • Keď prístupový bod odošle používateľské poverenia IAS, overovanie žiadosti obsahuje atribút stavu vzdialené overovanie Dial v používateľov služby (RADIUS).

V takom prípade, ak sa prístupový bod sa pokúša spustiť reláciu EAP, ktorý obsahuje informácie o stave IAS ignoruje požiadavku na overenie. Preto klient časový limit pri pokuse o pripojenie a pripojenie trvá dlho.

Poznámka: Atribút stav je hodnota, ktorá umožňuje oba systémy na sledovanie pripojenia konverzácie. IAS poskytuje nové informácie o stave na každej pripojenej relácie. Prístupový bod by mal poslať informácie o stave počas pôvodnú požiadavku na pripojenie. Prístupový bod by vrátiť iba informácie o stave, dostane od IAS. V tomto prípade však IAS by odmietnuť požiadavku na pripojenie, obsahujúci informácie o stave namiesto ignoruje túto požiadavku. To umožní pripojenie sa obnoví rýchlejšie než Ak pokus o pripojenie časový limit.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, je preto rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Neexistujú žiadne požiadavky na inštaláciu tejto rýchlej opravy.

Požiadavka na reštartovanie

Musíte reštartovať počítač po inštalácii tejto rýchlej opravy, zmeny sa prejavia. Však nemáte na reštartovanie počítača hneď po nainštalovaní tejto rýchlej opravy.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadne iné rýchle opravy.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v koordinovaný svetový čas (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu časové pásmo v nástroji dátum a čas v ovládacom paneli.

Windows Server 2003, 32-bitové vydania
   Date         Time   Version       Size     File name   ----------------------------------------------------------------
25-Aug-2004 07:46 5.2.3790.206 101,888 Iassam.dll
Windows Server 2003, 64-bitové vydania
   Date         Time   Version       Size     File name    Platform   ----------------------------------------------------------------
25-Aug-2004 07:46 5.2.3790.206 335,360 Iassam.dll IA-64
25-Aug-2004 07:46 5.2.3790.206 101,888 Wiassam.dll x86

Alternatívne riešenie

Obísť tento problém, nakonfigurujte tak, aby sa neodosiela informácie o stave počas požiadavku na pripojenie vášho prístupového bodu bezdrôtovej siete alebo zariadenia.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii použitej v tomto článku získate po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×