Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Dôležité upozornenie: Tento článok obsahuje informácie o úprave databázy registry. Uistite sa, že zálohovať databázu registry pred úpravou. Uistite sa, že viete, ako obnoviť databázu registry, ak sa vyskytne problém. Ďalšie informácie o tom, ako zálohovať a obnoviť databázu registry, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

256986 Popis databázy registry Microsoft Windows

Príznaky

V radiči domény so systémom Microsoft Windows Server 2003, miestne bezpečnostné overovací Server (Lsass.exe) proces môže prestať reagovať, ak sú splnené nasledujúce podmienky:

  • Máte veľa externých fondy a mnohé súčasné prihlasovací.

  • Tieto prihlasovací nezadávajte názov domény.

Ďalšie príznaky môžu byť pomalé alebo oneskorené užívateľov požadujúcich staršie overovania (NTLM) overenie. Okrem toho, ak sledovanie objekt výkonu Netlogon, počítadla výkonu priemerná Semaphore čas môžu vykazovať oneskorenia používateľom z iných domén.

Príčina

Tento problém sa vyskytuje, pretože proces Lsass.exe vyčerpá prostriedky Ak súčasne prihlásenia počtom fondov viac ako 1 000.

Riešenie

Upozornenie: Ak databázu registry upravíte nesprávne pomocou editora databázy Registry alebo iným spôsobom, môžu nastať vážne problémy. Tieto problémy môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že tieto problémy bude možné vyriešiť. Databázu registry upravujete na vlastné riziko.

Ak chcete vyriešiť tento problém, uplatňovať najnovší balík service pack pre systém Windows Server 2003 alebo nasledujúcu rýchlu opravu. Potom umožnia NeverPing nastavenie.

Dôležité upozornenie: Toto nastavenie môže spôsobiť nežiaduce vedľajšie účinky, ak máte klientov, nezadávajte domén v požiadavky na prihlásenie. Títo klienti môžu zahŕňať klientov Microsoft Windows 98 a Outlook Web Access. Týchto klientov pracovať správne Ak používateľské kontá, že prihlásenie požaduje použitie sú v doméne systému Windows Server 2003 alebo v globálnom katalógu. Iba v prípade, ak používateľské konto je v doméne vonkajších vyskytnúť problémy.

Povolenie NeverPing nastavenie, postupujte nasledovne:

  1. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz Regedita kliknite na tlačidlo OK.

  2. Vyhľadajte nasledujúci podkľúč databázy registry:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters

  3. Kliknite pravým tlačidlom na tento podkľúč, ukážte naa kliknite na tlačidlo Hodnota DWORD.

  4. Typ NeverPing ako názov položky databázy registry a potom stlačte kláves ENTER.

  5. Dvakrát kliknite na NeverPing, do poľa údaj hodnoty zadajte 1 , a kliknite na tlačidlo OK.

  6. Ukončite Editor databázy Registry.

Informácie o balíku Service Pack

Ak chcete vyriešiť tento problém, Získajte najnovší balík service pack pre systém Windows Server 2003. Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

889100 ako získať najnovší balík service pack pre systém Windows Server 2003

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Neexistujú žiadne požiadavky.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadne iné rýchle opravy.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Time Zone (Časové pásmo) v položke Date and Time (Dátum a čas) v ovládacom paneli.

X86-bitové verzie systému Windows Server 2003

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Netlogon.dll

5.2.3790.573

419,328

08-Aug-2006

13:01

x86

Windows Server 2003, verzie s procesorom Itanium

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Priečinok služby

Netlogon.dll

5.2.3790.573

959,488

07-Aug-2006

21:58

IA-64

RTMQFE

Wnetlogon.dll

5.2.3790.573

419,328

07-Aug-2006

22:01

x86

WOW

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti "Vzťahuje sa na". Tento problém bol prvýkrát vyriešený v systéme Windows Server 2003 Service Pack 2.

Ďalšie informácie

Tento problém sa vyskytuje, keď aplikácie staršie overovanie pomocou protokolu NTLM a odoslať domény používateľ priradený po odoslaní požiadavky na overenie. Ak staršie správanie požaduje klienta radiče domény musí starších metódach používania vyhľadajte správne doménu používateľa, takže autoritatívnym serverom domény pre daného používateľa môže byť overenie poverení používateľa. Staršie správanie je sekvenčná sieťovú komunikáciu s Každá doména, radič domény dôveryhodné entity. Tento problém sa zhoršuje, ak existuje väčší počet domén a čísla overovania žiadostí chýba domény časť užívateľov poverenia.


Dôvodom je možné identifikovať v Netlogon ladenia služby prihlási radiče domén hľadajú SamLogon položky, ktoré zobrazujú "\username < nulll >". Jednoducho hľadanie denníky pre "< null > \" ukáže, ak vydanie sa vyskytujúce vôbec.

Tento problém môže zhoršiť staršie overovania výkonu problémy. Ďalšie informácie o tom nájdete v článku databázy Knowledge Base:

975363 Prerušovane výzva na zadanie poverení alebo skúsenosti časové limity pri pripojení k overený služby

Ďalšie informácie o podobný problém v systéme Microsoft Windows 2000 získate po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

825107 Lsass.exe proces môže prestať reagovať, ak máte veľa externých fondy na radiči domény so systémom Windows 2000 Server

V niektorých prípadoch môže stále považovať výkonom ani po nakonfigurovaní Neverping nastavenie. V takýchto prípadoch MaxConcurrentApi nastavenie nastavená na vyššiu hodnotu. Ďalšie informácie o odhad najlepšie MaxConcurrentApiNastavenie nájdete v článku databázy Knowledge Base nižšie.

2688798 Ak chcete ladenie výkonu pre overovanie NTLM pomocou MaxConcurrentApiNastavenie

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×