Príznaky
Viacnásobné overovanie (MFA) zálohovania zlyhá cez server Proxy Active Directory Federation Services (ADFS).
Príčina
Tento problém sa vyskytuje, pretože je pevne zakódovaný časového limitu v ADFS proxy kód. Pri výskyte limitu zabránené prístupu aplikácie.
Riešenie
Tento problém, nainštalujte apríl 2016 Kumulatívna aktualizácia pre systém Windows RT 8.1, Windows 8.1 a Windows Server 2012 R2 (KB3156418).
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Konfigurácia limitu napríklad
Tu je príklad spôsobu Windows Management Instrumentation (WMI) aktualizácia časového limitu:
-
Príkazy aktualizovať časového limitu je potrebné vykonať v režime oprávnení PowerShell v počítači servera proxy. Kroky sú nasledovné:
$x = get-WmiObject-trieda ProxyService - namespace koreň alebo ADFS
$x.CongestionControlConnectionTimeout=300
$x.put() -
Príklad nastaví časový limit 300 sekúnd (5 minút), v C:\windows\adfs\Config\microsoft.proxyservice.config.txt.
Poznámka: Vždy nastaviť connectionTimeoutInSec v C:\windows\adfs\Config\microsoft.proxyservice.config.txt pomocou služby WMI, ako je uvedené vyššie. Neodporúčame, môžete manuálne nakonfigurovať connectionTimeoutInSec .
Informácie o odinštalovaní
Ak odinštalujete balík, nastavenia časového limitu sú stále v súbore. Preto po reštartovaní služby Server proxy, zlyhá uvádza, že connectionTimeoutInSec (Predchádzajúci vstup) je neznámy. Ak chcete vyriešiť tento problém, manuálne odstrániť vlastnosť connectionTimeoutInSec konfiguračného súboru.
Odkazy
Prečítajte si informácie o terminológii, ktorú spoločnosť Microsoft používa na popis aktualizácií softvéru.