Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Informácie o rozdieloch medzi programami Outlook Express a Microsoft Outlook e-mailových klientov, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

257824 OL2000: rozdiely medzi programami Outlook a Outlook Express

Príznaky

Pri pokuse o odoslanie alebo prijatie e-mailových správ v programe Outlook Express sa môže zobraziť chybové hlásenie, že Post Office Protocol 3 (POP3) alebo prenos protokolu SMTP (Simple Mail) hostiteľa sa nenašiel (kód chyby: 0x800CCC0D).

Príčina

Táto situácia môže nastať, ak POP3 a SMTP server konto je nesprávna vo vašom počítači. Správne informácie o konte sa správanie môže byť spôsobené pripojením poskytovateľa internetových služieb preto e-mailových serverov môžu byť nedostupné, napríklad údržby z dôvodov.

Riešenie

Vyriešiť tento problém, overte, či používate správne nastavenia účtu pre priradené e-mailové servery. Informácie o serveri môžete získať od poskytovateľa internetových služieb alebo správcu lokálnej počítačovej siete (LAN). Ak chcete overiť nastavenie internetového e-mailového konta:

  1. Spustite program Outlook.

  2. V ponuke Nástroje kliknite na položku kontá.

    Poznámka: Ak kontá nezobrazuje v ponuke Nástroje a používate program Outlook Express 5.

  3. Na karte Pošta kliknite na názov e-mailového konta a kliknite na položku Vlastnosti.

  4. Na karte Všeobecné Skontrolujte správnosť e-mailovú adresu.

  5. Na karte servery Overte správnosť informácie o serveri e-mailových serverov odchádzajúcej pošty (SMTP) a prichádzajúcej pošty (POP3). Overte, či oboch serverov správne nastavenia pre vaše heslo a názov účtu. Požiadajte poskytovateľa internetových služieb, ak server vyžaduje prihlásenie použitím overenia zabezpečeným heslom a server odosielanej pošty vyžaduje overenie.

  6. Na karte pripojenia , skontrolujte správnosť pripojenia, ktoré používate. Môžete napríklad spojiť prostredníctvom siete LAN alebo telefonického pripojenia. Platné pripojenie, e-mailový program nie je možné komunikovať s e-mailových serverov.

  7. Na karte Rozšírené overenie správnosti porty servera. Použiť port 110 v serverov POP3 a SMTP serverov používa port 25. Overenie správnosti tieto porty. Ďalšie informácie, obráťte sa na poskytovateľa internetových služieb.

  8. Kliknite na tlačidlo OK, a kliknite na tlačidlo Zavrieť uložíte zmeny.

Ako Ping serverov

Pri použití príkazu Ping ping servera, môžete určiť, ak máte platný Internet alebo LAN pripojenie medzi serverom a e-mailový program. Ak príkaz Ping funguje, ste pripojení k serveru. Ak príkaz Ping úspešný, správcu siete alebo poskytovateľa internetových služieb môže zablokovali ping odpovede servera a môže sa pripojiť. Ping server:

  1. Kliknite na tlačidlo Štart, ukážte na položku programya kliknite na tlačidlo Príkazový riadok systému MS-DOS. Microsoft Windows 2000, kliknite na tlačidlo Štart, ukážte na programy, príslušenstvoa kliknite na tlačidlo Príkazový riadok.

  2. Do príkazového riadka zadajte príkaz ping, stlačte medzerník a zadajte názov servera. Ak je server "pop3.email.msn.com" (bez úvodzoviek), zadajte reťazec pop3.email.msn.com pinga stlačte kláves ENTER.

Príkaz Ping odošle komunikácie paket na server a potom čaká na návrat paketov, čo znamená, že server prijal paket. Príkaz Ping odošle tri pakety a zobrazí výsledky. Zobrazí buď návrat pakety alebo časový limit bez odpovede.

Kedy sa obrátiť na poskytovateľa internetových služieb

Ak príkaz Ping úspešný, obráťte sa na správcu siete LAN alebo poskytovateľa internetových služieb overte, či nie je problém s e-mailové servery alebo či nie sú prechádzajú údržby.

Ďalšie informácie

Toto správanie sa môže vyskytnúť aj ak máte bránu firewall nakonfigurovaná tak, že zabraňuje komunikáciu s e-mailového servera. Niektoré brány firewall, ako napríklad ZoneAlarm, môžete obmedziť odchádzajúce, ako aj prichádzajúcej komunikácie medzi programy a Internet. V takom prípade si prečítajte si dokumentáciu softvéru o povolenie komunikácie programu Outlook e-mailového servera.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×