Applies ToWindows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Essentials Windows Server 2012 Foundation Windows Server 2012 Foundation Windows Server 2012 Standard Windows Server 2012 Standard

Príznaky

Predstavte si nasledujúcu situáciu:

  • Počítač sa pokúsi požadovať overenie protokolom Kerberos pre službu cieľ.

  • Neexistuje žiadny vhodný služby lístok do lokálnej vyrovnávacej pamäte lístok modulu Kerberos v počítači.

  • Počítač používa vo vyrovnávacej pamäti prideľovanie lístkov (TGT) požadovať služby lístok z radiča domény so systémom Windows 2012.

V tomto prípade radiča domény 2012 so systémom windows vráti chybu "KRB_AP_ERR_TKT_EXPIRED" do počítača. Preto zlyhá overenie protokolom Kerberos. Okrem toho nasledujúca udalosť je prihlásený v počítači:

Príčina

Tento problém sa vyskytuje, pretože distribučné centrum kľúčov (KDC) v radiči domény so systémom Windows Server 2012 vykoná ďalšie kontroly TGT životnosť. Ak TGT životnosť je menej ako 2 minúty, KDC vráti chybu "KRB_AP_ERR_TKT_EXPIRED".

Riešenie

Informácie o aktualizácii

Ak chcete vyriešiť tento problém, nainštalujte súhrnnú aktualizáciu Windows 8 a Windows Server 2012 2883201. Ďalšie informácie o možnostiach získania tejto súhrnnej aktualizácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

2883201 Windows RT, Windows 8 a Windows Server 2012 súhrnná aktualizácia: október 2013

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom.Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto sekcia nezobrazuje, odošlite požiadavku na služby zákazníkom spoločnosti Microsoft a podporu získať rýchlu opravu.Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

PožiadavkyAk chcete použiť túto rýchlu opravu, musí systém Windows Server 2012.

Informácie o databáze RegistryAk chcete použiť túto rýchlu opravu, nemusíte vykonávať žiadne zmeny v databáze Registry.

Požiadavka na reštartovaniePo použití tejto rýchlej opravy nie je potrebné reštartovať počítač.

Informácie o nahradení rýchlej opravyTáto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Windows Server 2012 súbor informácií poznámkyDôležité upozornenie: Rýchle opravy systémov Windows 8 a Windows Server 2012 sú súčasťou rovnakých balíkov. Avšak iba "Windows 8" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) možno identifikovať na základe kontroly čísel verzií súborov, ako je to uvedené v nasledujúcej tabuľke:

    Verzia

    Produkt

    Medzník

    Priečinok služby

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2012". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2012 x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Kdcsvc.dll

6.2.9200.16692

472,576

15-Aug-2013

05:29

x64

Kdcsvc.mof

Nevzťahuje sa

5 300

02-Jun-2012

14:33

Nevzťahuje sa

Kdcsvc.dll

6.2.9200.20800

472,576

15-Aug-2013

05:15

x64

Kdcsvc.mof

Nevzťahuje sa

5 300

02-Jun-2012

14:33

Nevzťahuje sa

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Ďalšie informácie o súboroch pre systém Windows Server 2012

Ďalšie súbory pre všetky podporované verzie x64 so systémom Windows Server 2012

Vlastnosť súboru

Hodnota

Názov súboru

Amd64_4df40cd02abeef6a2302e5f54e59bc05_31bf3856ad364e35_6.2.9200.20800_none_e5814281b3ea2744.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

724

Dátum (UTC)

16-Aug-2013

Čas (UTC)

05:36

Platforma

Nevzťahuje sa

Názov súboru

Amd64_d4dd09bd0728cd574af20d9943d7506b_31bf3856ad364e35_6.2.9200.16692_none_e05ec615befe491b.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

724

Dátum (UTC)

16-Aug-2013

Čas (UTC)

05:36

Platforma

Nevzťahuje sa

Názov súboru

Amd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.2.9200.16692_none_e474a4e71e0ef99b.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

45,428

Dátum (UTC)

15-Aug-2013

Čas (UTC)

06:13

Platforma

Nevzťahuje sa

Názov súboru

Amd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.2.9200.20800_none_e55d925036e56865.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

45,428

Dátum (UTC)

15-Aug-2013

Čas (UTC)

07:12

Platforma

Nevzťahuje sa

Názov súboru

Update.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,623

Dátum (UTC)

16-Aug-2013

Čas (UTC)

05:36

Platforma

Nevzťahuje sa

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.