Pri inštalácii Business Portal 5.1 pre Microsoft Dynamics GP 2010 sa zobrazí chyba Nepodarilo sa zavolať na službu katalógu pracovných údajov. Skontrolujte, či sú služby spustené, a skúste to znova.
Príznaky
Služba Business Data Connectivity Service neexistuje.
Príčina
Problém vyriešte pomocou nižšie uvedených krokov:
1. Kliknite na tlačidlo Štart, ukážte na položku Všetky programy, kliknite na položku Produkty SharePoint Microsoft SharePoint 2010 a potom kliknite na položku SharePoint centrálna správa systému 2010. 2. Kliknite na položku Správa aplikácií. 3. V oblasti Aplikácie služby kliknite na položku Spravovať aplikácie služby. 4. Ak v stĺpci Typ neexistuje typ aplikácie služby Business Data Connectivity Service, pokračujte krokom 5. 5. Kliknite na položku Nové a potom na položku Služba Business Data Connectivity Service. 6. V oblasti Názov aplikácie služby zadajte názov aplikácie služby Business Data Connectivity Service. Môže to byť napríklad BDC. 7. V oblasti Databáza overte správnosť Microsoft SQL Server je zadaná v oblasti Databázový server a prijmite predvolené nastavenie oblasti Názov databázy. Prijmite predvolené nastavenie overovania databázy. 8. Prijmite predvolené nastavenie oblasti Failover Server (Server zabezpečenie pred zlyhaním). 9. V oblasti Fond aplikácií vyberte, či chcete použiť existujúci fond aplikácií alebo vytvoriť nový fond aplikácií. 10. Kliknite na tlačidlo OK. 11. Skontrolujte stĺpec Stav, ktorý označuje stav novej aplikácie služby Business Data Connectivity Service. 12. Kliknite na položku Správa aplikácií. 13. V oblasti Aplikácie služby kliknite na položku Spravovať služby na serveri. 14. Overte, či služba Business Data Connectivity Service označuje, že sa spustila v stĺpci Stav, ak nie, spustite ju kliknutím na prepojenie Spustiť v stĺpci Akcia pre službu. 15. Znova spustite inštaláciu Business Portal.