Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pri prístupe alebo sťahovaní z lokality Windows Update cez server proxy alebo bránu firewall sa môžu vyskytnúť nasledujúce príznaky:

  • Pri pokuse o získanie prístupu k aktualizáciám produktov sa zobrazí chybové hlásenie "nie je možné zobraziť stránku".

  • Pri pokuse o stiahnutie súčastí sa zobrazí chybové hlásenie o zlyhaní sťahovania a inštalácie. Sťahovanie nemusí zobrazovať žiadny pokrok pred tým, ako prestane fungovať.

  • Lokalita prestane reagovať za textom "Čakajte,..." zobrazí sa okno a lokalita sa pokúsi inicializovať Katalóg produktov.

Príčina

Tento problém sa môže vyskytnúť, ak používate niektorý z nasledujúcich softvérových programov:

  • WinProxy – otitis SoftwarePri WinProxy 3,0 sa vyskytli menej konfliktov než v starších verziách programu WinProxy. Existuje ešte menej konfliktov s transparentným serverom proxy namiesto klasického servera proxy (platí len pre verziu 3,0). Ďalšie informácie nájdete na nasledujúcej webovej lokalite WinProxy:

    http://www.winproxy.net/

  • WinGate-Deerfield.com Väčšina konfliktov sa vyskytuje s verziami, ktoré sú staršie ako 3.0. Ďalšie informácie nájdete na nasledujúcej webovej lokalite WinGate:

    http://wingate.com

  • Internetová brána – MaccaSoftMaccaSoft distribuuje softvér Internet Gate prostredníctvom BMT Micro, Inc. a nezmazateľné modré, ale podpora je k dispozícii prostredníctvom MaccaSoft.

Tento problém sa môže vyskytnúť z niektorého z nasledujúcich dôvodov:

  • Server proxy ukladá stránku Windows Update a priradené súbory. Toto správanie zabraňuje správnej inštalácii a inicializácii ovládacieho prvku ActiveX, ktorý sa používa v katalógu produktov Windows Update na vytvorenie klientskych počítačov.

  • Port 80 alebo 443 je zatvorený. Služba Windows Update vyžaduje pripojenia HTTP aj HTTPS.

  • Klientske počítače nie sú nakonfigurované tak, aby umožňovali aktívne skriptovanie alebo stiahnutie a inicializáciu ovládacích prvkov ActiveX.

Riešenie

Pri odstraňovaní tohto problému postupujte nasledovne:

  1. Vymažte vyrovnávaciu pamäť Proxy a nakonfigurujte ju tak, aby sa vylúčila lokalita Windows Update. Poznámka: Pozrite si dokumentáciu k softvéru alebo sa obráťte na výrobcu softvéru, ak potrebujete pomoc s konfiguráciou softvéru proxy servera alebo brány firewall.

  2. Otvorte port 80.

  3. Pridajte Windows Update do zóny dôveryhodných lokalít.

Nastavenia zabezpečenia v programe Microsoft Internet Explorer je nutné nastaviť na stredné alebo nižšie pre súbory ActiveX, aby sa správne prešli do počítača. Pri znižovaní nastavenia zabezpečenia ovplyvníte iba webové lokality, ktoré sú uvedené v zóne dôveryhodných lokalít v Internet Exploreri. Aktuálne nastavenie zabezpečenia pre všetky ostatné webové lokality zostane aktuálne nakonfigurované. Ak chcete nastaviť nastavenie zabezpečenia v Internet Exploreri, postupujte podľa týchto krokov:

  1. V Internet Exploreri kliknite na položku Nástroje, potom na položku Možnosti siete Interneta nakoniec na položku zabezpečenie.

  2. Kliknite na položku Zóna dôveryhodných lokalíta potom kliknite na položku lokality.

  3. Zrušte začiarknutie políčka Žiadať overenie servera (https:) začiarkavacie políčko pre všetky lokality v tejto zóne .

  4. Do poľa Pridať túto webovú lokalitu do zóny: zadajte text http://*. Microsoft. coma potom kliknite na položku Pridať.

  5. Kliknite na tlačidlo OK.

  6. Kliknite na položku Vlastná úroveňa potom kliknite na položku Povoliť pre tieto položky:

    • Stiahnuť podpísané ovládacie prvky ActiveX.

    • Stiahnutie nepodpísaného ovládacieho prvku ActiveX.

    • Inicializácia a skriptovanie ovládacích prvkov ActiveX nie je označené ako bezpečné.

    • Spustite ovládacie prvky ActiveX adoplnky.

    • Ovládacie prvky ActiveX skriptu označené ako bezpečné pre skriptovanie.

  7. Kliknutím na tlačidlo OK dva razy ukončite internetové vlastnosti.

Ďalšie informácie o konfigurácii zabezpečenia programu Internet Explorer nájdete v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na nasledovné číslo článku:

174360 Používanie zón zabezpečenia v Internet Exploreri

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×