Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Predstavte si nasledujúcu situáciu:

  • Máte počítač so systémom Windows 7 Service Pack 1 (SP1).

  • V počítači je spustená služba Windows Search a má rozhrania vstupu prispôsobenie zapnuté.

  • Odstránením profilu používateľa v počítači.

  • Reštartujte počítač, alebo reštartujte službu Windows Search.


V tomto prípade priečinok používateľského profilu sa neočakávane znova vytvoriť na nasledujúcej ceste:

C:\Users\username\AppData\Local\Microsoft\InputPersonalization\TextHarvester\TextHarvester.dat

Poznámka: Vytvorený súbor TextHarvester.dat je súčasťou prispôsobenia vstupu systém, ktorý prispôsobuje modelu jazyka a slovníkov pre konkrétneho používateľa, na základe využitia používateľa. Informácie o používaní získava najmä indexovanie.

Príčina

Tento problém sa vyskytuje, pretože prítomnosť používateľský profil nie je začiarknuté, pred vytvorením Textharvester.dat súboru.

Poznámka: Súbor IPSPlugin.dll cache ťaženého textu údaje jednotlivých používateľov v súbore zodpovedajúce TextHarvester.dat.

Riešenie

Ak chcete vyriešiť tento problém, rýchlej opravy je popísané v tejto časti.

Poznámka: Táto rýchla oprava neodstráni priečinky profilu používateľa znova vytvoriť. Po použití tejto rýchlej opravy, musíte manuálne odstrániť priečinky profilu používateľa znova vytvoriť. Ide o jednorazovú akciu.

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Ak si chcete pozrieť úplný zoznam telefónnych čísel oddelení služieb a technickej podpory zákazníkov spoločnosti Microsoft alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcu webovú lokalitu spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém Windows 7 Service Pack 1.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Windows 7 súbor informácií poznámkyDôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, SR_Level (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.

    Verzia

    Produkt

    SR_Level

    Priečinok služby

    6.1.760
    1.
    22 XXX

    Windows 7

    SP1

    LDR

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum), ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti Informácie o ďalších súboroch pre systém Windows 7. Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows 7 s procesorom typu x86

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Ipsplugin.dll

6.1.7601.22374

82,944

02-Jul-2013

05:05

x86

Pre všetky podporované verzie systému Windows 7 s procesorom typu x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Ipsplugin.dll

6.1.7601.22374

94,720

02-Jul-2013

05:13

x64


Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Odkazy

Pozrite si terminológia spoločnosť Microsoft používa na popis aktualizácií softvéru.

Informácie o ďalších súboroch pre systém Windows 7

Ďalšie súbory pre všetky podporované verzie systému Windows 7 s procesorom typu x86

Názov súboru

X86_4c79f69732dbbe03b8fa887eea6f92ed_31bf3856ad364e35_6.1.7601.22374_none_4a17cd0cdfb0bf49.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

706

Dátum (UTC)

02-Jul-2013

Čas (UTC)

11:30

Platforma

Nevzťahuje sa

Názov súboru

X86_microsoft-windows-tabletpc-ipsplugin_31bf3856ad364e35_6.1.7601.22374_none_be927d00b6e5300c.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

5,990

Dátum (UTC)

02-Jul-2013

Čas (UTC)

05:51

Platforma

Nevzťahuje sa

Ďalšie súbory pre všetky podporované verzie systému Windows 7 s procesorom typu x64

Názov súboru

Amd64_812fd90ced3a9d3ba5e169a35b240825_31bf3856ad364e35_6.1.7601.22374_none_6b007842e33d6c61.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

710

Dátum (UTC)

02-Jul-2013

Čas (UTC)

11:30

Platforma

Nevzťahuje sa

Názov súboru

Amd64_microsoft-windows-tabletpc-ipsplugin_31bf3856ad364e35_6.1.7601.22374_none_1ab118846f42a142.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

5,992

Dátum (UTC)

02-Jul-2013

Čas (UTC)

05:51

Platforma

Nevzťahuje sa


Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×