Tento článok obsahuje informácie, ktoré sa vzťahujú na otvorenie súboru Word, Excelu alebo PowerPointu, ktorý bol predtým uložený vo OneDrive vo Windowse.
Príznaky
V tomto scenári sa vyskytol jeden z nasledujúcich problémov:
-
Otvorenie súboru OneDrivu z Prieskumník alebo z Word, Excelu alebo PowerPointu sa zobrazí ako súbor uložený len v počítači.
-
Automatické ukladanie je po otvorení súboru vypnuté.
-
Po zapnutí automatického ukladania sa zobrazí žiadosť o nahratie súboru do OneDrivu.
Príčina
Zvážte nasledujúci scenár:
-
V počítači s Windowsom máte nainštalovanú verziu 16.0.17420.15020 Microsoft Office 365.
-
Máte nainštalovaný OneDrive a synchronizujú sa súbory balíka Office.
-
Súbor onedrivu ste otvorili v období od 30. marca 2024 do 3. apríla 2024.
Riešenie
Toto je známy problém. V apríli 2024 sme vykonali aktualizáciu, ktorá tento problém vyrieši. Ak sa tento problém stále vyskytuje, zavrite všetky aplikácie balíka Office (vrátane Outlooku a OneNotu) a skúste súbor otvoriť znova.
Tento problém sa vyskytuje v dôsledku dočasnej nesprávnej konfigurácie v synchronizačnej službe používanej balíkom Office a OneDrivom.
Ak sa tento problém vyskytne aj po vykonaní krokov riešenia, môžete ho nahlásiť pomocou tlačidla pripomienok v balíku Office.