Príznaky
Active Directory kontakt nezobrazí, ale telefónne číslo sa zobrazí v Skype Microsoft Business 2016. Tento problém sa vyskytuje, ak sú splnené nasledujúce podmienky:
-
Kontaktujte služby Active Directory obsahuje telefónne číslo, e-mailovú adresu a celé meno.
-
Nastavte EnableExchangeContactSync parameter na hodnotu False alebo vymaže možnosť synchronizácie kontakt medzi Skype pre podniky a Exchange v časti osobné Možnosti.
Príčina
Príčinou neúspešných scenár načítať zobrazenie meno.
Riešenie
Tento problém vyriešiť, nainštalujte 7 November 2017 aktualizácia (KB4011238) Skype for Business 2016 a potom použite jeden z nasledujúcich nastavení aktualizácie.
Vnútropásmové nastavenie na poskytovanie
Spustením nasledujúceho príkazu do príkazového riadka prostredia Lync PowerShell:
$a = New-CsClientPolicyEntry -Name EnableContactResolutionWithTelUriAndEmailOnly -Value "true"
Set-CsClientPolicy -IdentityGlobal -PolicyEntry @{Add=$a}
Nastavenie GPO
-
V Group Policy Management cvytvoriť objekt politiky skupiny.
Poznámka: Vytvoríte objekt GPO, zadajte názov a ponechať žiadny zdroj. -
Na karte Nastavenie rsprava-kliknite Konfigurácia počítača alebo Konfigurácia používateľaa potom na položku Upraviť.
-
Kliknite pravým tlačidlom myši databázy Registrya Vybertevyberte Položku databázy Registry.
-
V dialógovom okne Nové vlastnosti databázy Registry , zadajte nasledujúce informácie a potom kliknite na tlačidlo OK:
Akcia: vytvorenie
Podregister: HKEY_CURRENT_USER
Cesty kľúča: Software\Policies\Microsoft\Office\16.0\Lync
Názov hodnoty: EnableContactResolutionWithTelUriAndEmailOnly
Typ hodnoty: REG_DWORD
Hodnota údajov: 1
Základ: desiatková