PROBLÉM
Správca služieb Office 365 nemôže získať prístup k ovládaciemu panelu systému Exchange používateľa služby Microsoft Exchange Online. Keď správca klikne na položku Spravovať moju organizáciu v ovládacom paneli systému Exchange a potom klikne na iného používateľa, zobrazí sa toto chybové hlásenie:
prepáč! Prístup bol odmietnutý – nemáte povolenie na otvorenie tejto stránky. Ak ste novým používateľom alebo ste nedávno priradili poverenia, počkajte 15 minút a skúste to znova.
Príčina
Tento problém sa vyskytuje, ak je konto správcu služieb Office 365 priradené k politike prázdnej politiky priradenia rolí. V tejto situácii správca nemá povolenie na prístup na základe rolí (RBAC) na prístup k ovládaciemu panelu systému Exchange prostredníctvom aplikácie Outlook Web App.
RIEŠENIE
Pri odstraňovaní tohto problému postupujte nasledovne:
-
Pripojte sa k službe Exchange Online pomocou vzdialeného prostredia PowerShell. Ďalšie informácie o tom, ako to urobiť, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Pripojenie k službe Exchange Online pomocou vzdialeného PowerShell
-
Načítanie ďalšej politiky priradenia rolí. Ak to chcete urobiť, spustite nasledujúci príkaz:
$a= Get-RoleAssignmentPolicy -Organization contoso.com | where{$_.IsDefault -ne $true} Poznámka: Ak organizácia neobsahuje žiadne ďalšie politiky priradenia rolí, pred spustením tohto príkazu je potrebné vytvoriť politiku priradenia rolí. Ďalšie informácie o tom, ako to urobiť v službe Exchange Online, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
-
Priradenie politiky priradenia rolí globálnym správcom. Ak to chcete urobiť, spustite nasledujúci príkaz:
Set-Mailbox joe@contoso.com -RoleAssignmentPolicy $a.Identity
-
Skontrolujte, či bola rola priradená správne. Ak to chcete urobiť, spustite nasledujúci príkaz:
Get-Mailbox joe@contoso.com -RoleAssignmentPolicy
Stále potrebujete pomoc? Prejdite na lokalitu Microsoft Community.