Príznaky
Pri tlači na server Windows NT s frontom priloženým k karty Hewlett-Packard (HP) JetDirect sa tlačové úlohy nemusia odstrániť z tlačového frontu. Tlačová úloha sa odošle na tlačový server, vytlačí sa, ale tlačová úloha sa neodstráni z frontu.
Príčina
Toto správanie sa stane, keď sa v správcovi tlače vyberie rozšírený stav úlohy. Táto možnosť by mala byť vypnutá vo väčšine tlačiarní. Ak chcete skontrolovať nastavenie rozšíreného stavu úlohy, postupujte takto:
-
V okne Správca tlače vyberte položku tlačiareň v ponuke súbor.
-
Vyberte položku Vlastnosti.
-
V ponuke Tlačiť do vyberte položku sieťová tlačiareň.
-
Vyberte položku sieťový port Hewlett-Packard a potom vyberte možnosť Port.
Keď je vybratá možnosť rozšírený stav úlohy, úloha sa neodstráni z tlačového frontu, pokiaľ tlačiareň nepodporuje obojsmernú komunikáciu. Front čaká na potvrdenie z tlačiarne, v ktorej sa úloha dokončila. Väčšina tlačiarní neposkytuje možnosť odoslania potvrdenia.
Ďalšie informácie
HP LaserJet 4 podporuje obojsmernú komunikáciu. LaserJet s tlačovým systémom Windows podporuje obojsmernú komunikáciu, ale tlač systému Windows nie je podporovaná v systéme Windows NT 3,1.