Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pri tlači na server Windows NT s frontom priloženým k karty Hewlett-Packard (HP) JetDirect sa tlačové úlohy nemusia odstrániť z tlačového frontu. Tlačová úloha sa odošle na tlačový server, vytlačí sa, ale tlačová úloha sa neodstráni z frontu.

Príčina

Toto správanie sa stane, keď sa v správcovi tlače vyberie rozšírený stav úlohy. Táto možnosť by mala byť vypnutá vo väčšine tlačiarní. Ak chcete skontrolovať nastavenie rozšíreného stavu úlohy, postupujte takto:

  1. V okne Správca tlače vyberte položku tlačiareň v ponuke súbor.

  2. Vyberte položku Vlastnosti.

  3. V ponuke Tlačiť do vyberte položku sieťová tlačiareň.

  4. Vyberte položku sieťový port Hewlett-Packard a potom vyberte možnosť Port.

Keď je vybratá možnosť rozšírený stav úlohy, úloha sa neodstráni z tlačového frontu, pokiaľ tlačiareň nepodporuje obojsmernú komunikáciu. Front čaká na potvrdenie z tlačiarne, v ktorej sa úloha dokončila. Väčšina tlačiarní neposkytuje možnosť odoslania potvrdenia.

Ďalšie informácie

HP LaserJet 4 podporuje obojsmernú komunikáciu. LaserJet s tlačovým systémom Windows podporuje obojsmernú komunikáciu, ale tlač systému Windows nie je podporovaná v systéme Windows NT 3,1.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×