Príznaky
Keď zadáte nové požiadavky v časti Requisition Management for Microsoft Business Portal (Správa požiadaviek pre Microsoft Business Portal), tlačidlo Odoslať nebude k dispozícii.
Príčina
Tento problém sa vyskytuje, pretože používateľ nie je v strome hierarchie schvaľovania.
Riešenie
Na vyriešenie tohto problému použite stránku Správa hierarchií schválenia na nastavenie používateľa v strome hierarchie schvaľovania. Postupujte podľa nasledujúcich krokov:
-
Kliknite na Nastavenialokality , kliknite naNastavenia Aplikácie , kliknite na položku Požiadavky a potom kliknite na položku Hierarchie schválenia.
-
V zozname Hierarchia schváleniakliknite na hierarchiu schválenia, do ktorej chcete pridať používateľa.
-
Kliknite na položku Upraviť.
-
Kliknite pravým tlačidlom myši na rolu alebo používateľa, u ktorého chcete pridať používateľa, kliknite na položku Pridať úroveň vyššiea potom kliknite na položku Používateľ.
-
V dialógovom okne Výber používateľov kliknite na používateľa, ktorého chcete pridať do hierarchie schvaľovania.
-
Kliknite na položku Vybrať a zavrieť.
-
Kliknite na tlačidlo OK.
Poznámka: Ak chcete nastaviť používateľa v strome hierarchie schvaľovania pomocou stránky Správa hierarchií schválenia, musíte byť správcom.