Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Nie ste si istí, či je právo opraviť? Pridali sme tento problém na našich ktoré potvrdiť.

Príznaky

Máte nejaké poškodené .wav súbory v priečinku v počítači so systémom Windows 7 alebo Windows Server 2008 R2. Pri pokuse o otvorenie priečinka, sa vyskytnúť nasledujúce problémy:

  • Počítač reaguje pomaly.

  • Nie je možné vykonať ďalšie operácie.

  • Máte vysoké využitie Procesora proces Explorer.exe.

Poznámka: Ak chcete dočasne vyriešiť tieto problémy, reštartujte proces Explorer.exe. Ďalšie informácie o reštartujte proces Explorer.exe, nájdete v časti"Ďalšie informácie" .

Sa môžu vyskytnúť problémy pri používaní iných aplikácií alebo operácie otvoriť poškodené súbory. Napríklad ak sa pokúsite otvoriť poškodené súbory pomocou prehrávača Windows Media Player, prehrávač Windows Media Player prestane reagovať. Okrem toho proces Wmplayer.exe generuje vysoké využitie Procesora.

Príčina

Po otvorení priečinka, ktorý obsahuje poškodené súbory Prieskumník volá funkciu Media Foundation (Mf.dll) získať metaúdaje .wav súbory. Však funkciu Mf.dll zadá nekonečnej slučke pri extrakcii metaúdaje.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém windows 7 alebo Windows Server 2008 R2.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o databáze Registry

Ak chcete použiť niektorú z rýchlych opráv v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Informácie o súboroch

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a vašej aktuálnej skreslenie letného času (DST). Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Poznámky k informáciám o súboroch systémov Windows 7 a Windows Server 2008 R2


Dôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Však rýchle opravy, ktoré sú uvedené na stránke žiadosti o rýchlu opravu sa môže vzťahovať iba na jeden z nasledujúcich operačných systémov. Požiadať o opravu hotfix, ktorá ako Windows 7 a Windows Server 2008 R2, vyberte požadovaný produkt, ktorý je uvedený na stránke.

Pre všetky podporované verzie systému Windows 7 s procesorom typu x86

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×