Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Predstavte si nasledujúcu situáciu:

  • Máte názov služby WINS (Windows Internet) server nainštalovaný v počítači so systémom Windows Server 2012 R2 alebo Windows Server 2008 R2 Service Pack 1 (SP1).

  • Pokúsite pridať multi-homed záznam (jedného názvu hostiteľa a viaceré adresy IP) na serveri WINS pomocou príkazu Netsh .

  • Multi-homed záznamu určuje vlastné Endchar parameter spolu s parametrom Group . Napríklad spustíte nasledujúci príkaz na vytvorenie záznamu:

    netsh wins_server pridať názov = TEST EndChar = 35 IP = {192.168.0.2,192.168.0.3} skupina = 3

V tomto scenári, záznam má názov bez adresy IP a WINS server ukazuje záznam vydaní.

Príčina

Tento problém sa vyskytuje z dôvodu chýba kontrola v súbore winsmon.dll.

Riešenie

Na vyriešenie tohto problému Windows Server 2012 R2, nainštalujte súhrnnú aktualizáciu 2955164.

Na vyriešenie tohto problému pre Windows Server 2008 R2 SP1, nainštalujte rýchlu opravu popísanú v tomto článku.

Informácie o aktualizácii

Ďalšie informácie o možnostiach získania táto súhrnná aktualizácia, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

2955164 Windows RT 8.1 Windows 8.1 a Windows Server 2012 R2 súhrnná aktualizácia: apríl 2014

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto sekcia nezobrazuje, odošlite požiadavku na služby zákazníkom spoločnosti Microsoft a podporu získať rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém Windows Server 2008 R2 SP1.

Ďalšie informácie o možnostiach získania balíka service pack pre systém Windows Server 2008 R2, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

976932 informácie o balíku Service Pack 1 pre systémy Windows 7 a Windows Server 2008 R2

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) možno identifikovať na základe kontroly čísel verzií súborov, ako je to uvedené v nasledujúcej tabuľke:

    Verzia

    Produkt

    Medzník

    Priečinok služby

    6.1.760 1.22xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2008 R2". Súbory MUM, MANIFEST a priradené súbory katalógov zabezpečenia (.cat) sú veľmi dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie s procesorom x64 a Windows Server 2008 R2

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Winsmon.dll

6.1.7601.22619

142,336

07-Mar-2014

02:38

x64




Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft.

Ďalšie informácie o súboroch pre systém Windows Server 2008 R2

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom x64

Vlastnosť súboru

Hodnota

Názov súboru

Amd64_c344509f2146f617fe1781813b03021a_31bf3856ad364e35_6.1.7601.22619_none_14eae746f1ab01cc.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

721

Dátum (UTC)

07-Mar-2014

Čas (UTC)

08:14

Platforma

Nevzťahuje sa

Názov súboru

Amd64_microsoft-windows-i..aming-service-netsh_31bf3856ad364e35_6.1.7601.22619_none_75a2b33d154e6334.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

2,787

Dátum (UTC)

07-Mar-2014

Čas (UTC)

05:40

Platforma

Nevzťahuje sa

Názov súboru

Update.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1 680

Dátum (UTC)

07-Mar-2014

Čas (UTC)

08:14

Platforma

Nevzťahuje sa


Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×