Vzťahuje sa na
Windows Server 2008 R2 Datacenter Windows Server 2008 R2 Enterprise Windows Server 2008 R2 Standard Windows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Starter Windows 7 Ultimate

Nie ste si istí, či je právo opraviť? Pridali sme tento problém na našich výpis pamäte diagnostický ktoré potvrdiť.

Príznaky

Predstavte si nasledujúcu situáciu:

  • Počítač je spustený systém Windows Server 2008 R2 alebo Windows 7.

  • Tunela protokolu IPSec nakonfigurovaná v sieti pomocou IPv6 prechodu technológie, ako napríklad v rámci lokality ISATAP Automatic Tunnel Addressing Protocol () alebo IPv6 cez IPv4 (6to4).

  • RequireinClearout režime zapnuté tunela protokolu IPSec.Poznámka: Táto možnosť platí iba na počítačoch so systémom Windows 7 alebo Windows Server 2008 R2.

V tomto prípade počítač neočakávane reštartuje a zobrazí sa nasledujúce chybové hlásenie:

0x000000D1 (parameter1, parameter2, parameter3, parameter4)DRIVER_IRQL_NOT_LESS_OR_EQUAL

Poznámky

  • Štyri parametre v tomto chybovom hlásení sa líšia. Závisí to od konfigurácie počítača.

  • Tento problém spôsobuje všetky "0x000000D1" Stop chybové kódy.

Príčina

Keď výstup vymazať text paket odosiela prostredníctvom tunela protokolu IPSec, sa vyskytne porušenie prístupu. Toto správanie spôsobuje chybové hlásenie, ktoré je spomenuté v časti "Príznaky".

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Použiť túto rýchlu opravu, musí byť počítač jeden z nasledujúcich operačných systémov:

  • Windows Server 2008 R2

  • Windows 7

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadnu inú rýchlu opravu.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládacom paneli.

Windows Server 2008 R2 a Windows 7 súbor informácií poznámky

Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne. Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú kľúčové pre zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia (atribúty nie uvedené) sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2008 R2 a Windows 7 x86

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Fwpkclnt.sys

6.1.7600.16385

187,472

14-Jul-2009

01:20

x86

Tcpip.sys

6.1.7600.20564

1,285,208

02-Nov-2009

07:08

x86

Pre všetky podporované verzie systému Windows Server 2008 R2 a Windows 7 x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Fwpkclnt.sys

6.1.7600.16385

288,336

14-Jul-2009

01:47

x64

Tcpip.sys

6.1.7600.20564

1,897,560

02-Nov-2009

07:46

x64

Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom Itanium

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Fwpkclnt.sys

6.1.7600.16385

482,896

14-Jul-2009

01:58

IA-64

Tcpip.sys

6.1.7600.20564

3,774,536

02-Nov-2009

06:30

IA-64

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Ďalšie informácie o súboroch pre systém Windows Server 2008 R2 a Windows 7

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 a Windows 7 x86

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Package_for_kb977067_rtm~31bf3856ad364e35~x86~~6.1.2.0.mum

Nevzťahuje sa

1,947

03-Nov-2009

20:05

Nevzťahuje sa

X86_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20564_none_b392a6b4e0c8221f.manifest

Nevzťahuje sa

3,780

03-Nov-2009

20:07

Nevzťahuje sa

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 a Windows 7 x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Amd64_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20564_none_0fb1423899259355.manifest

Nevzťahuje sa

3,784

03-Nov-2009

20:09

Nevzťahuje sa

Package_for_kb977067_rtm~31bf3856ad364e35~amd64~~6.1.2.0.mum

Nevzťahuje sa

2,181

03-Nov-2009

20:05

Nevzťahuje sa

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom Itanium

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Ia64_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20564_none_b3944aaae0c62b1b.manifest

Nevzťahuje sa

3,782

03-Nov-2009

20:05

Nevzťahuje sa

Package_for_kb977067_rtm~31bf3856ad364e35~ia64~~6.1.2.0.mum

Nevzťahuje sa

1,683

03-Nov-2009

20:05

Nevzťahuje sa

Odkazy

Ďalšie informácie o režime RequireinClearout, nájdete na webovej lokalite spoločnosti Microsoft:

http://technet.microsoft.com/en-us/library/dd736198(WS.10).aspx

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.