Príznaky
Pri použití zapisovač Hyper-V Zálohovanie virtuálnych počítačov Hyper-V počítačoch so systémom Windows Server 2008, môže sa zobraziť nasledujúce chybové hlásenie:
0x0000007e (0xffffffffc0000047,
parameter2, parameter3,
parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Poznámky
-
Parametre v tomto chybovom hlásení Stop sa líšia v závislosti od konfigurácie počítača.
-
Nie všetky chyby Stop "0x0000007E" spôsobujú tento problém.
Tento problém sa môže vyskytnúť napríklad pri použití System Center Data Protection Manager 2007 alebo programu Windows zálohovanie na zálohovanie virtuálnych počítačov Hyper-V.
Príčina
Tento problém sa vyskytuje, pretože ovládač Volsnap.sys môže nesprávne uvoľniť semaphore dvakrát s časovaním.
Riešenie
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.
Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Dôležité rýchlych opráv systému Windows Vista a Windows Server 2008 sa nachádzajú v rovnakých balíkoch. Však iba jeden z týchto produktov môže uvedené na stránke "Rýchla oprava žiadosť". Ak chcete požiadať o opravu hotfix, ktorá je určená pre systém Windows Vista a Windows Server 2008, stačí vybrať produkt, ktorý je uvedený na stránke.
Požiadavky
Ak chcete použiť túto rýchlu opravu, musíte mať systém Windows Server 2008 nainštalovaný.
Požiadavka na reštartovanie
Musíte reštartovať počítač po použití tejto rýchlej opravy.
Informácie o nahradení rýchlej opravy
Táto rýchla oprava nenahrádza žiadne iné vydané rýchle opravy.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládacom paneli.
Windows Vista a Windows Server 2008 súbor informácií poznámky
Súbory typu .manifest a .mum súbory, ktoré sú nainštalované v každom prostredí sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2008 a Windows Vista". Tieto súbory a ich priradené katalógu zabezpečenia (.cat) sú kľúčové pre zachovanie stavu aktualizovaných súčastí. Súbory .cat sú podpísané digitálnym podpisom spoločnosti Microsoft. Nie sú uvedené atribúty týchto súborov zabezpečenia.
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Volsnap.sys |
6.0.6001.22321 |
269,576 |
03-Dec-2008 |
06:39 |
x64 |
Volume.inf |
Nevzťahuje sa |
2,082 |
03-Dec-2008 |
01:09 |
Nevzťahuje sa |
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft
Ďalšie informácie o súboroch pre systém Windows Server 2008
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Amd64_volume.inf_31bf3856ad364e35_6.0.6001.22321_none_724a540dcd9f5754.manifest |
Nevzťahuje sa |
1 673 |
03-Dec-2008 |
20:57 |
Nevzťahuje sa |
Package_for_kb960038_client_1~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1 375 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_client~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1,439 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_sc_0~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1429 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_sc~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1 431 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1,433 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_server~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1,439 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_winpesrv_0~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1,430 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |
Package_for_kb960038_winpesrv~31bf3856ad364e35~amd64~~6.0.1.0.mum |
Nevzťahuje sa |
1,437 |
03-Dec-2008 |
20:48 |
Nevzťahuje sa |