Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Po reštartovaní servera Microsoft Windows Server 2003, ktorý je radič domény, zobrazí sa nasledujúce hlásenie:

Lsass.exe systém chyba: Inicializácia správca zabezpečenia kont zlyhala, pretože nasledujúca chyba: Adresárová služba sa nedá spustiť. Stav chyby: 0xc00002e1. Prosím nájdete tento systém a reštartujte počítač do režim obnovenia služby Directory Services, v denníku udalostí ďalšie informácie.

Ak používate Zobrazovač udalostí, vidíte, sa zaznamená nasledovná udalosť:

Príčina

Tento problém sa môže vyskytnúť, ak služba Active Directory obsahuje objekty duplicitné krížového odkazu a tieto objekty predstavujú domén, ktoré sú v oblasti. Ak objekty duplicitný krížového odkazu, Windows Server 2003 nemôže inicializovať kont SAM (Security Manager) a služby Active Directory sa nedá spustiť. Ako možno vytvoriť duplicitné krížový odkaz objekt patria:

  • Môžete využiť domény pomenovanie role hlavného operácie služby Active Directory je nefunkčné na dlhú dobu.

  • Môžete využiť domény pomenovanie role hlavného operácie. Potom vykonaní vynútená obnova služby Active Directory zo zálohy vytvorenej skôr, než je zadržané domény pomenovanie role hlavného servera.

Poznámka: Microsoft Windows 2000 radiče overiť všetky krížové odkazy. Preto radiče domény systému Windows 2000 s týmto problémom.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Neexistujú žiadne požiadavky.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadne iné rýchle opravy.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v koordinovaný svetový čas (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu časové pásmo v nástroji dátum a čas v ovládacom paneli.
Date Time Version Size File name Platform
-------------------------------------------------------------------
15-Oct-2003 22:36 5.2.3790.92 1,520,128 Ntdsa.dll x86
15-Oct-2003 23:37 5.2.3790.92 4,008,960 Ntdsa.dll IA-64



Táto rýchla oprava umožňuje spustiť tak, že môžete odstrániť duplicitné krížový odkaz objektov služby Active Directory. Po nainštalovaní tejto rýchlej opravy, odstrániť duplicitné krížový odkaz objektov služby Active Directory. Spoločnosť Microsoft odporúča, obráťte sa na technickú podporu spoločnosti Microsoft o pomoc. Kontaktovať technickú podporu spoločnosti Microsoft, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.Microsoft.com/default.aspx?scid=FH; EN-US; CNTACTMS

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Odkazy

Ďalšie informácie o objekty krížového odkazu, nájdete na webovej lokalite spoločnosti Microsoft:

http://technet.microsoft.com/en-us/library/cc978018.aspxĎalšie informácie o konfigurovaní služby Active Directory diagnostiku zapisovanie udalostí do denníka po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

314980 Konfigurácia služby Active Directory diagnostiku udalosť zapisovania do denníka v systéme Windows 2000

Ďalšie informácie o Microsoft softvér Aktualizácia terminológie, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×