Prijavite se pomoću Microsoft naloga
Prijavite se ili kreirajte nalog.
Zdravo,
Izaberite drugi nalog.
Imate više naloga
Odaberite nalog pomoću kojeg želite da se prijavite.
engleski
Žao nam je. Ovaj članak nije dostupan na vašem jeziku.

Symptoms

Consider the following scenario:

In this scenario, no processing occurs. Also, the Export-MailboxDiagnosticLogs cmdlet generates the following error message during the archiving:


Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcEwsException:

ELC EWS failed with error type:


'ArchiveExchangeWebServiceNotAvailable'. Message: Archive EWS url is unknown.

Cause

When you install Exchange Server 2016 CU18 or Exchange Server 2019 CU7, a new parameter, DomainName, is introduced for the *-AuthServer objects. The value for this parameter is empty ("") after installation. However, if you run Exchange Hybrid Configuration Wizard (HCW) version 17.0.5494.0, the DomainName parameter is populated by a domain from the HybridConfiguration object. This parameter is introduced to enable multi-tenancy (1:N). Therefore, the HCW creates multiple ACS AuthServers (per tenant). This causes the process of archiving "MRM / ELC" <MailboxAssistant> to Exchange Online archive mailboxes to fail. As a result, email messages can't be archived to cloud archives.

Resolution

To fix this issue, install one of the following updates:

For Exchange Server 2019, install the Cumulative Update 8 for Exchange Server 2019 or a later cumulative update for Exchange Server 2019.

For Exchange Server 2016, install the Cumulative Update 19 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

References

Learn about the  terminology that Microsoft uses to describe software updates.

Da li vam je potrebna dodatna pomoć?

Želite još opcija?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Da li su vam ove informacije koristile?

Šta je uticalo na vaše iskustvo?
Kada kliknete na dugme Prosledi“, vaše povratne informacije će se koristiti za poboljšanje Microsoft proizvoda i usluga. Vaš IT administrator će moći da prikupi ove podatke. Izjava o privatnosti.

Hvala vam na povratnim informacijama!

×