Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.
Engelska
Vi beklagar. Den här artikeln är inte tillgänglig på ditt språk.

Symptoms

When you have many email addresses associated with your user account, you cannot sign in to Microsoft Lync 2010 for Android. 

Cause

This issue occurs because the size of the Live ID token in the web ticket that is received from the Web Ticket Service is larger than the largest transport request size. This is because the account contains many email addresses. Therefore, the Lync 2010 for Android client sends a web ticket without the SOAP body.

Resolution

To resolve this issue, install the following cumulative update:

2716895 Description of the cumulative update package for Lync 2010 for Android: June 2012

Workaround

To work around this issue, remove the unnecessary email addresses that are associated with your user account.

More Information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

For more information about Web Ticket Service Server, go to the following Microsoft website:

General information about the Web Ticket Service Server

Behöver du mer hjälp?

Vill du ha fler alternativ?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Hade du nytta av den här informationen?

Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×