Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.
Engelska
Vi beklagar. Den här artikeln är inte tillgänglig på ditt språk.

Symptoms

The Microsoft Exchange RPC Client Access service intermittently consumes 100 percent of CPU resources and stops responding on the Microsoft Exchange Server 2010 Client Access server. If you check Task Manager when this issue occurs, you notice that the Microsoft.Exchange.RPCClientAccess.Service.exe process maintains lots of threads (for example, 1,000 threads).

Cause

This issue occurs because the Microsoft Exchange RPC Client Access service incorrectly handles a situation in which a thread is shut down and a new thread is created at the same time. Therefore, the worker threads for the Exchange RPC Client Access service are leaked.

Resolution

To resolve this issue, install the following update rollup:

2706690 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Behöver du mer hjälp?

Vill du ha fler alternativ?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Hade du nytta av den här informationen?

Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×