Aktivera tillägget om kommandot Öppna i OneNote inte fungerar

Om kommandot Öppna i OneNote eller Redigera i OneNote i OneNote för webben inte fungerar betyder det att det är något fel med tillägget som det här kommandot använder. Det finns flera saker du kan göra för att tillägget ska fungera.

Först och främst kontrollerar du att du Microsoft OneNote 2010 OneNote_icon_20x20 eller senare installerat på datorn eftersom tidigare versioner av OneNote inte fungerar med det här kommandot. Kontrollera sedan inställningarna för webbläsaren i följande tabell.

Webbläsare

Saker att kontrollera

Internet Explorer

Se till att du använder 32-bitars Internet Explorer. Om du använder 64-bitars internet explorer kan du inte använda det här kommandot.

Kontrollera dina säkerhetsinställningar

  1. Gå till Verktyg > Internetalternativoch klicka sedan på Betrodda platser på fliken Säkerhet.

  2. Om skjutreglaget står på Hög flyttar du det till Medelhög.

Aktivera tillägget igen

  1. Gå till Verktyg > Hantera tillägg.

  2. Välj Alla tillägg i listrutan Visa.

    Dialogrutan Hantera tillägg med listrutan För närvarande inlästa tillägg.

  3. Rulla genom tilläggen tills du ser de som kommer från Microsoft och klicka på OpenDocument-klass för SharePoint .

  4. Klicka på Aktivera i dialogrutans nedre del och stäng sedan dialogrutan.

Chrome

Se till att du använder 32-bitars Chrome. Om du använder 64-bitars chrome-webbläsaren kan du inte använda det här kommandot.

Om du ser ett meddelande om begäran om externt protokoll (External Protocol Request) i Chrome markerar du kryssrutan Kom ihåg mitt val för alla länkar av den här typen och klickar på Starta program. Nästa gång du använder kommandot Öppna i OneNoteeller Redigera i OneNote ska det fungera utan problem.

Firefox

Se till att du använder 32-bitars Firefox. Om du använder webbläsaren 64-bitars firefox kan du inte använda det här kommandot.

Aktivera tillägget igen

  1. Gå till firefox-listrutan, klicka på Tillägg ochgå sedan till Plugin-program.

  2. Leta efter eventuella Microsoft Office-plugin-program där det visas (inaktiverad) efter namnet.

  3. Ställ in plugin-program på Be om att aktivera eller Aktivera alltid.

Mac OS X

Om du använder Safari eller Firefox och din Mac kör en äldre version av OS X, till exempel Lion eller Mountain Lion, byter du till 32-bitarsläge:

  1. Stäng webbläsaren.

  2. I Finder går du till Program och markerar Safari- eller Firefox-ikonen.

  3. I webbläsaren går du till Arkiv > Få information och markera Öppna i 32-bitars läge.

  4. Stäng webbläsaren och öppna den igen.

Om du fortfarande behöver hjälp med att öppna anteckningsböcker på din Mac kan du gå till forumet OneNote för Mac på https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Behöver du mer hjälp?

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×