Sammanfattning
När du försöker visa ombudssidan i klassisk Outlook för Microsoft 365 är sidan inte tillgänglig och du får följande felmeddelande:
Sidan Ombud är inte tillgänglig. Kan inte komma åt Outlook-mappen.
Det här problemet gäller användarpostlådor. Du kan till exempel vara en chef som vill kontrollera ombudsbehörigheter för din postlåda.
Orsak
Problemet kan uppstå av någon av följande orsaker:
-
Din användarpostlåda har oväntade regelvillkor för Outlook.
-
Outlook kan inte hämta ombudsinformationen korrekt från det lokala objektet ledig/upptagen i postlådan. Det här problemet kan uppstå när en användare eller en ombudspostlåda har flyttats till en ny skog.
Lösning
Använd följande steg för att lösa oväntade regelvillkor i Outlook:
-
Exportera Outlook-reglerna och stäng sedan Outlook.
-
Tryck på Windows-tangenten
+R för att öppna rutan Kör . -
Skriv outlook.exe /cleanrules och välj sedan OK. Kommandot startar Outlook och tar sedan bort klientbaserade och serverbaserade regler. Mer information om växeln "/cleanrules" finns i Kommandoradsväxlar för Microsoft Office-produkter.
-
Skapa nya regler eller importera de exporterade reglerna. Det är mindre troligt att problemet återkommer om du skapar nya regler.
Kontrollera om du kan visa sidan Ombud . Annars kan du använda följande steg för att tillfälligt lägga till ett nytt ombud. Genom att lägga till ett nytt ombud kan du framtvinga uppdateringen av det lokala objektet ledig/upptagen i postlådan.
-
Logga in på din postlåda i Outlook på webben.
-
Välj Kalender i navigeringsfönstret.
-
På fliken Start väljer du Dela kalender > Kalender för att öppna fönstret Delning och behörigheter .
-
I fönstret Delning och behörigheter anger du ditt namn eller din e-postadress för den användare som ska vara tillfälligt ombud.
-
Välj listrutan bredvid det tillfälliga ombudets namn och välj Ombud.
-
Välj knappen Ta bort (papperskorgsikonen) för att ta bort det tillfälliga ombudet.
Nu bör du kunna visa ombud på sidan Ombud i klassisk Outlook för Microsoft 365.