OneNote för Mac är ett anteckningsprogram där du kan samla anteckningar, referensinformation, planer och uppgifter på en enda plats – allt du behöver komma ihåg och göra hemma, på jobbet eller i skolan.

Du kan enkelt ordna, skriva ut och dela anteckningarna, och det går snabbt att söka efter och hitta viktig information, även om du glömt den ursprungliga platsen.

Och det bästa av allt är att anteckningsböckerna sparas online så att du enkelt kan komma åt dem på dina mobila enheter.

I det här avsnittet får du hjälp att komma igång med OneNote på din Mac.

Skriva anteckningar

Gör något av följande när du vill börja skriva anteckningar i OneNote:

  • Klicka var som helst på sidan och börja skriva.

  • Om du vill skriva en till anteckning någon annanstans på sidan klickar du på den nya platsen och börjar skriva där.

  • Om du vill flytta all text som du har skrivit till en annan plats på sidan gör du något av följande:

    • Om du vill flytta hela anteckningen för du muspekaren över överdelen av anteckningen tills en anteckningsbehållare visas runt den. Dra sedan överdelen av anteckningsplatsen till den nya platsen.

    • Om du vill flytta en enskild rad i anteckningen, till exempel ett listobjekt, för du muspekaren över linjen tills en markeringsindikator visas till vänster om anteckningen och drar sedan markeringsindikatorn till en ny plats, till exempel till en annan lista.

Tips: Det är inget krav, men det är bra att ge varje sida i anteckningsboken en rubrik. Klicka på raden som visas över datum-/tidsstämpeln som visar när sidan skapades högst upp på sidan, skriv en beskrivning (till exempel Övningssida) och tryck sedan på Retur. Sidrubriker visas också i den lodräta sidlistan.

Infoga länkar

När du skriver text som identifieras som en länk i OneNote formateras den automatiskt som en länk. Om du till exempel skriver www.onenote.com i anteckningarna omvandlas texten till en klickbar länk. Om du klickar på länken i det här fallet öppnas OneNote-webbplatsen i webbläsaren.

Du kan även infoga länkar manuellt i anteckningarna från text du har skrivit eller bilder du har infogat. Gör så här:

  1. Markera den text eller den bild som du vill skapa en länk från.

  2. Klicka på Infoga > Länk.

  3. I dialogrutan Länk som öppnas skriver du länkens mål i fältet Adress (t.ex. http://www.onenote.com en liknande webbadress).

  4. Om det behövs kontrollerar du att fältet Text som ska visas innehåller den text som du vill associera med länken. Om det behövs ändrade du texten.

  5. Klicka på OK.

Läs mer om att infoga länkar i en anteckningsbok.

Bifoga filer till anteckningar

I OneNote kan du samla all information om ett ämne eller ett projekt på en enda plats, inklusive kopior av relaterade filer och dokument som du kan bifoga till anteckningarna.

Gör följande:

  1. Klicka på den plats på sidan där du vill infoga en fil eller ett dokument.

  2. Klicka på Filer på fliken Infoga. Om du vill infoga PDF-filer klickar du på PDF.

  3. Markera en eller flera filer i dialogrutan som öppnas och klicka sedan på Infoga.

    Infogade filer visas som ikoner på sidan. Dubbelklicka på en ikon om du vill öppna filen.

Viktigt!: Infogade bifogade filer är bara kopior av de ursprungliga filerna. Kopiorna uppdateras inte automatiskt i OneNote om de ursprungliga filerna ändras.

Läs mer om hur du infogar filer i OneNote.

Läs mer om att infoga PDF-filer.

Infoga bilder

Du kan infoga olika typer av foton och bilder var som helst i anteckningarna.

Gör följande:

  1. Klicka där du vill infoga en bild på sidan.

  2. Klicka på Infoga > Bild.

  3. Markera en eller flera bilder genom att klicka i dialogrutan som öppnas och klicka sedan på Infoga.

Läs mer om att infoga bilder i OneNote

Infoga en tabell

Tabeller är ett bra sätt att ordna informationen på sidorna. Du kan börja med att infoga ett enkelt rutnät och sedan anpassa rutnätets storlek och utseende.

  1. Gör något av följande:

    • Klicka på fliken Infoga i menyfliksområdet och sedan på knappen Tabell om du vill rita en tabell i önskad storlek. Om du till exempel vill rita en tabell med 4 kolumner och 3 rader för du muspekaren över rutnätet och klickar på musknappen när texten 4 x 3, tabell visas.

    • Klicka på Infoga > Tabell i menyraden om du vill infoga en starttabell med 4 kolumner och 4 rader.

    • När du skriver text på den aktuella sidan trycker du på Tabb på tangentbordet för att påbörja en ny tabell med två kolumner. Texten du redan har skrivit placeras i den första kolumnen och OneNote en andra kolumn till höger om den. Trycker du på Tabb igen läggs en till ny kolumn till och om du trycker på Retur i slutet av en rad läggs en ny rad till nedanför.

  2. Om du vill ändra en tabell eller en del av den markerar du de celler du vill formatera och gör något av följande:

    • Klicka på fliken Tabell som visas i menyfliksområdet och klicka sedan på de kommandon som du vill använda.

    • Kontrollklicka på de celler du har markerat, peka på Tabell och använd sedan kommandona på menyn.

Tips: Om du vill skapa mer sofistikerade tabeller med anpassad formatering kan du kopiera ett urval av formaterade celler från ett Microsoft Excel-kalkylblad och klistra in det i OneNote.

Läs mer om hur du skapar tabeller i OneNote.

Lägga till fler sidor

Du kan skapa mer utrymme i anteckningsboken genom att lägga till så många sidor som du behöver.

  1. Klicka på fliken för avsnittet där du vill lägga till fler sidor och gör något av följande:

    • Klicka på Arkiv > Ny sida i menyraden.

    • Klicka på Lägg till sida längst ned i den lodräta sidlistan till vänster.

    • Tryck på Kommando+N på tangentbordet.

  2. Använda en sidrubrik när den nya sidan visas. Det gör du genom att klicka på raden över datum-/tidsstämpeln som visar när sidan skapades högst upp på sidan, skriva en beskrivning av anteckningarna som sidan kommer att innehålla och sedan trycka på Retur.

Tips: Nya sidor läggs automatiskt till längst ned i sidlistan i det aktuella avsnittet. Du kan ändra ordning på sidorna genom att dra ett sidnamn till en ny plats i listan.

Läs mer om hur du skapar sidor i OneNote.

Lägga till fler avsnitt

Avsnitten OneNote ut som färgflikarna i en vanlig pappersanteckningsbok med fem ämnesark som innehåller en separat samling sidor. Men i OneNote kan du ha hur många avsnitt du vill.

  1. Gör något av följande:

    • Klicka på Arkiv > Nytt avsnitt i menyraden.

    • Klicka på Lägg till avsnitt längst ned i den lodräta avsnittslistan.

    • Tryck på Kommando+T på tangentbordet.

  2. Skriv ett namn på det nya avsnittet och tryck på Retur.

Nya avsnitt innehåller alltid en ny tom sida. Du kan börja göra anteckningar på den här sidan, skapa egna eller flytta sidor från andra avsnitt till det nya.

Läs mer om hur du skapar avsnitt i OneNote.

Lär dig hur du skapar en ny anteckningsbok.

Spara dina anteckningar

Det finns ingen Spara-knapp i OneNote. Det beror på att du aldrig behöver spara ditt arbete i OneNote, till skillnad från andra program.

När du arbetar i anteckningsböckerna sparas all information automatiskt i OneNote, oavsett hur små eller stora ändringar du gör. Det här skyddar dina ändringar när du tänker på dina projekt, tankar och idéer.

Du kan alltid använda knappen Ångra längst upp till vänster för att återställa den senaste redigeringen.

Behöver du mer hjälp?

Om du inte fick svar på dina frågor i den här artikeln kan du prova något av följande:

  • Klicka på Hjälp > Sök i OneNote-menyraden och skriv ett nyckelord eller en fras som beskriver det du vill ha hjälp med. Du kan också skicka feedback om vår dokumentation genom att svara på några frågor i slutet av den här artikeln.

  • Läs de senaste svaren i Vanliga frågor och svar om OneNote för Mac.

  • Läs och ställ frågor i OneNote för Mac Community-forumen, där du kan få kostnadsfri teknisk support från erfarna användare och medlemmar i OneNote-produktgruppen.

  • Gå till supportavdelningen om du vill se en lista med fler supportalternativ.

Introduktion till OneNote

Kom igång med den nya OneNote

skapa en ny anteckningsbok

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Gå med i Microsoft Office Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×