Senast uppdaterad: 9 september 2025
PROBLEM
När organisatörer uppdaterar instanser av återkommande zoommöten i Outlook kan följande problem uppstå:
-
Knappen Anslut i återkommande mötesinstanser fortsätter att öppna den ursprungliga zoomnings-URL:en.
-
Även om zoomtillägget uppdaterar mötestexten med rätt länk återspeglar inte knappen Anslut den uppdaterade URL:en.
ORSAK
Det här beteendet inträffar på grund av hur Outlook lagrar information om onlinemöten:
-
Onlinemötesinformation som driver knappen Anslut lagras i huvudmötesobjektet som en global egenskap.
-
När en förekomst uppdateras uppdateras brödtexten och den bifogade filen på rätt sätt. Men knappen Anslut tittar inte på förekomstbilagor. I stället refererar den bara till den enda globala egenskapen från huvudmötesobjektet.
-
Eftersom den här egenskapen inte kan innehålla flera URL:er kan den inte återspegla unika URL:er för zoomningskoppling för varje förekomst.
STATUS: LÖSNING
Microsoft och Zoom är medvetna om beteendet. Detta är ett scenario som inte stöds på grund av en känd produktbegränsning.
LÖSNING
För att säkerställa att användarna ansluter till rätt zoomningsmöte instruerar du dem att använda länken till mötestexten i stället för knappen Anslut när mötes-URL:en har ändrats. Vi rekommenderar att du inte ändrar URL-adressen för zoomning av möten i enskilda förekomster av ett återkommande möte. Skapa i stället ett separat zoomningsmöte om en annan länk krävs.
Fler resurser
Fråga experterna
Läs vår blogg, få kontakt med experter och diskutera de senaste nyheterna, uppdateringarna och bästa metoderna för Outlook.
Få hjälp i communityn
Ställ en fråga och ta del av lösningar från supportagenter, MVP-medlemmar, tekniker och Outlook-användare.
Föreslå en ny funktion
Vi tycker om att läsa dina förslag och feedback! Dela dina synpunkter. Vi lyssnar.
Se även
Korrigeringar eller lösningar för de senaste problemen i klassiska Outlook för Windows