När du använder guiden Resklar för att packa publikationen och relaterade filer som ska överföras till ett tryckeri skapar Microsoft Publisher en komprimerad (ZIP) fil och en PDF-fil för ett tryckeri. Fråga ditt tryckeri om det är de filer de vill att du ska leverera. Om det inte är de typer av filer som de arbetar med kan ditt tryckeri be dig att producera en PostScript fil.

Fråga tryckeriet om du behöver spara publikationen som en sidoberoende PostScript-fil i stället. Ett tryckeri kan be dig om en PostScript-fil av någon av flera orsaker:

  • De kanske inte accepterar Publisher-filer.

  • De kanske inte fungerar med PDF-filer.

  • De kanske bara använder Macintosh-datorer.

  • Som en del av tryckprocessen kan det hända att det kommersiella tryckeriet använder ett program för att fånga eller skapa sidor som kräver att sidoberoende PostScript-filer som innehåller information om teckensnittsnedladdningar används för varje sida i en flersidig publikation.

Sidorna i en sidoberoende PostScript-fil kan ordnas om eller skrivas ut selektivt av ett tredjepartsprogram utan att påverka hur de andra sidorna i PostScript-filen skrivs ut. PostScript-filer kan bara skrivas ut på PostScript-skrivare och du kan inte göra ändringar i en PostScript-fil när du har sparat den.

Spara som postscript-fil

  1. Klicka på Arkiv > Spara som.

  2. Ange ett namn på filen i rutan Filnamn. Du behöver inte ange något filnamnstillägg. Publisher lägger automatiskt till .ps i slutet av filnamnet du skriver.

  3. Välj PostScripti listan Spara som.

  4. Klicka på Spara.

  5. I listan Med skrivarnamn väljer du den PostScript-skrivare eller den PostScript-skrivare du vill använda. Installera vid behov en PostScript-skrivare:

    1. Kontakta ditt tryckeri om vilket PostScript-tryckeri du ska installera och var du ska installera det från.

    2. Ladda ned lämplig PostScript-skrivardrivrutin.

    3. Installera PostScript-skrivaren. 

  6. Klicka på Egenskaper i dialogrutan Spara som PostScript.

  7. Välj enpappersstorlek under Papper.

  8. Under Tvåsidig utskrift väljerdu 1-sidig utskrift eller2-sidig utskrift.

  9. Välj Färg eller Svartvitunder Utdatafärg.

  10. Välj ett alternativ för sidor per ark på fliken Dokumentalternativ.

  11. På fliken Avancerat expanderar du listan Drivrutiner och väljer Optimera för portabilitet i alternativlistan PostScript-utdata.

  12. Klicka på OK.

  13. Klicka på Avancerade skrivarinställningar på fliken Skrivarinformation i dialogrutan Spara som post.

  14. Klicka på de alternativ du vill ha på fliken Markeringar och utfall och fliken Grafik och teckensnitt.

  15. Klicka på Spara.

Överst på sidan

Fråga tryckeriet om du behöver spara publikationen som en sidoberoende PostScript-fil och om du ska spara den som en färgavgränsad fil eller en sammansatt fil.

Obs!: Du kan bara spara som PDF- eller XPS-fil från Microsoft Office 2007-systemet-program efter att du har installerat ett tillägg. Mer information finns i Aktivera stöd för andra filformat, till exempel PDF och XPS.

Spara som en färgavgränsad PostScript-fil

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Ange ett namn på filen i rutan Filnamn. Du behöver inte ange något filnamnstillägg. Publisher lägger automatiskt till .ps i slutet av filnamnet du skriver.

  3. Välj PostScripti listan Spara som.

  4. Klicka på Spara.

  5. I listan Med skrivarnamn väljer du den PostScript-skrivare eller den PostScript-skrivare du vill använda. Installera vid behov en PostScript-skrivare:

    1. Kontakta ditt tryckeri om vilket PostScript-tryckeri du ska installera och var du ska installera det från.

    2. Klicka på Skrivare och fax på Start-menyn iMicrosoft Windows XP.

    3. Klicka på Läggtill en skrivare under Skrivaruppgifter.

    4. Följ anvisningarna i guiden Lägg till skrivare.

  6. Klicka Egenskaper och sedan på fliken Avancerat.

  7. Expandera Dokumentalternativ under skrivarnamnet Avanceradedokumentinställningar och expandera sedan PostScript-alternativ.

  8. Välj Optimera för portabilitet i alternativlistan för PostScript-utdata.

  9. Klicka på OK.

  10. Klicka på Avancerad skrivarinställningfliken Skrivarinformationoch klicka sedan på fliken Separationer.

  11. Klicka på Separationer i listan Skriv ut färger som.

  12. Gör något av följande i listan Följande plåtar:

    1. Klicka på Alla definierade tryckfärger om du vill skriva ut en plåt med dekorfärg eller processfärg för varje tryckfärg som du har definierat i publikationen (menyn Verktyg, undermenyn Tryckerier för tryckeri, kommandot Färgutskrift).

    2. Klicka på Tryckfärger som används bara om du vill skriva ut en plåt med dekorfärg eller processfärg för varje definierad tryckfärg som används i publikationerna.

    3. Klicka på Konvertera dekorfärg till processfärg om du bara vill skriva ut processfärgplåtar och konvertera alla definierade dekorfärger till processfärger.

  13. Om du vill ange andra utskriftsalternativ som utskriftstjänsten rekommenderar klickar du på de alternativ du vill ha på fliken Sidinställningar och fliken Grafik och teckensnitt och klickar sedan på OK.

  14. Klicka på Spara.

Överst på sidan

Spara som en sammansatt PostScript-fil

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Ange ett namn på filen i rutan Filnamn. Du behöver inte skriva något filnamnstillägg – Publisher lägger automatiskt till .ps i slutet av det filnamn som du skriver.

  3. Välj PostScripti listan Spara som.

  4. Klicka på Spara.

  5. I listan Med skrivarnamn väljer du den PostScript-skrivare eller den PostScript-skrivare du vill använda. Installera vid behov en PostScript-skrivare:

    1. Kontakta ditt tryckeri om vilket PostScript-tryckeri du ska installera och var du ska installera det från.

    2. Klicka på Skrivare och fax på Start-menyn iMicrosoft Windows XP.

    3. Klicka på Läggtill en skrivare under Skrivaruppgifter.

    4. Följ anvisningarna i guiden Lägg till skrivare.

  6. Klicka Egenskaper och sedan på Avancerat.

  7. Expandera Dokumentalternativ under skrivarnamnet Avanceradedokumentinställningar och expandera sedan PostScript-alternativ.

  8. Välj Optimera för portabilitet i alternativlistan för PostScript-utdata.

  9. Klicka på OK.

  10. Klicka på Avancerad skrivarinställningfliken Skrivarinformationoch klicka sedan på fliken Separationer.

  11. Gör något av följande i listan Skriv ut färger som:

    1. Klicka på Oseparerat gråskala för att spara en oseparad PostScript-fil som skrivs ut på en svartvit skrivare.

    2. Klicka på Oseparerat CMYK om du vill spara en sammansatt PostScript-fil som du kan använda i ett säkerhetsprogram från tredje part eller för att skriva ut på en CMYK-språkverktygsenhet.

    3. Klicka på Oseparerat RGB-tal för att spara en oseparerat PostScript-fil som skrivs ut på en färgskrivare.

      Obs!: Om du vill spara en oseparerat CMYK RGB eller PostScript-fil måste du ha markerat en PostScript-skrivare med färg.

  12. Om du vill ange andra utskriftsalternativ som trycktjänsten rekommenderar klickar du på de alternativ du vill ha på fliken Sidinställningar och fliken Grafik och teckensnitt och klickar sedan på OK.

  13. Klicka på Spara.

Överst på sidan

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Gå med i Microsoft Office Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×