Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

När du arbetar på en Surface Pro 3-enhet kan händer ibland något av följande problem:

  • När du öppnar typ omfatta identifieras typ omfatta inte på rätt sätt.

  • När du startar enheten yta från ett avstängning eller starta om enheten när den är dockad enheten låser sig vid ytan logotypen eller felmeddelandet DRIVER_POWER_STATE_FAILURE som anger felkoden Stop 0x9F.

Orsak

Dessa problem beror på ett problem med tidsinställningen i datorns inbyggda programvara som kan ibland förhindra att ytan enheten kunna räkna upp anslutna kringutrustningar. Problem med tidsinställningarna kan påverka typ omfatta, USB-enheter eller externa skärmar som har anslutits till dockningsstationen.

Lösning

Lös dessa problem genom att installera den här uppdateringen om du vill installera versionen av den inbyggda 3.9.450 för SAM.

Information om snabbkorrigeringen

En snabbkorrigering är tillgänglig från Microsoft. Den här snabbkorrigeringen är emellertid avsedd att åtgärda det problem som beskrivs i denna artikel. Använd den här snabbkorrigeringen endast på datorer som har problemet som beskrivs i denna artikel. Snabbkorrigeringen kan komma att testas igen. Om du inte störs alltför mycket av detta problem rekommenderar vi att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för hämtning finns ett avsnitt för "Snabbkorrigeringen är tillgänglig" överst i den här Knowledge Base-artikeln. Om den sektionen saknas, kontakta Microsofts support för att få tag på hotfixen.

Obs! Om det uppstår ytterligare problem eller krävs felsökning, kan du behöva skapa en serviceförfrågan. De vanliga supportkostnaderna gäller för övriga supportfrågor och problem som inte uppfyller kraven för den här snabbkorrigeringen. En fullständig lista över telefonnummer för Microsofts kundtjänst och Support eller skapa en serviceförfrågan finns på följande Microsoft-webbplats:

http://support.microsoft.com/contactus/?ws=supportObs! "Snabbkorrigeringen tillgänglig"-formuläret visar de språk som snabbkorrigeringen är tillgänglig. Om ditt språk inte visas beror det på att ingen snabbkorrigering är tillgänglig för språket.

Förutsättningar

Det finns inga förutsättningar för att installera den här snabbkorrigeringen.

Information om omstart

När du installerar den här snabbkorrigeringen måste du starta om Surface Pro 3-enhet.

Information om ersättning

Den här snabbkorrigeringen ersätter inte någon tidigare utgiven snabbkorrigering.

Instruktioner för installation

  1. Kontrollera att din Surface Pro 3 är ansluten till ett kärl med ström. När du installerar den här uppdateringen fungerar inte din Surface Pro 3 av batteriet.

  2. Köra .exe-filen som du hämtade och dubbelklicka sedan på den om du vill extrahera filen till en ny mapp på din Surface Pro 3.

  3. I Enhetshanteraren expanderar du noden Firmware , högerklicka på Surface Pro System Aggregator Firmwareoch klicka sedan på Uppdatera drivrutin.

  4. Klicka på Sök efter drivrutiner på den här datorn, bläddra till mappen som innehåller det innehåll som extraherats från snabbkorrigeringspaketet, lämna alternativet Inkludera undermappar är markerad och klicka sedan på Nästa.

  5. Klicka på Stängnär följande meddelande visas:

    Windows har uppdaterat drivrutinerna.

  6. Klicka på Janär du uppmanas att starta om datorn.

    Obs! När du startar om din Surface Pro 3 "Yta"-logotypen kan finnas kvar på skärmen under en viss tid och skärmen blinkar av och på flera gånger. Så småningom kommer du se en förloppsindikator och följande text: "Vänta medan vi tillämpar ett system update. När installationen är klar startar om Windows.

  7. I Enhetshanteraren och kontrollera att Surface Pro System Aggregator Firmware-version är nu 3.9.450.0.

Filinformation

Den engelska versionen av den här snabbkorrigeringen har de filattribut (eller senare filattribut) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (UTC). När du visar filinformationen konverteras den till lokal tid. Använd fliken tidszon i datum och tid på Kontrollpanelen om du vill se skillnaden mellan UTC-tid och lokal tid.

Filnamn

Filversion

Storlek

Datum

Tid

Plattform

Driverlanguagemap.xml

Ej tillämplig

2,010

29-Jul-2015

19:21

Ej tillämplig

Samfirmware.3.9.450.0.cap

Ej tillämplig

753,664

29-Jul-2015

16:59

Ej tillämplig



Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller".

Referenser

Lär dig mer om den terminologi som Microsoft använder för att beskriva programuppdateringar.

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×