Gäller för
Outlook 2016 Outlook for Microsoft 365 Outlook 2019

Symptom

När du använder IMAP för att ansluta till ditt e-postkonto i Microsoft Outlook 2016, misslyckas autentiseringen.

Orsak

Detta problem kan uppstå eftersom du har ett Unicode-tecken i ditt lösenord, till exempel något av följande:

äöü

Lösning

Undvik problemet genom att använda någon av följande metoder.

Metod 1: Ändra ditt lösenord

Ändra lösenordet så att den inte längre innehåller Unicode-tecken.

Metod 2: Använda ett annat protokoll än IMAP

Du kanske kan konfigurera ditt e-postkonto med POP3 i stället för IMAP om e-servern stöder POP3-anslutningar. Följande steg kommer att skapa en ny Outlook-profil som konfigurerats för att ansluta med hjälp av POP3. Obs! POP3-protokollet hämtar e-post till den lokala datorn och tar bort det från servern, medan IMAP lämnar en kopia av e-post på servern. Mer information finns i Förstå skillnaden mellan POP3 och IMAP4.

  1. Avsluta Outlook.

  2. Klicka eller dubbelklicka på e-postpå Kontrollpanelen. Öppna Kontrollpanelen och skriv e-posti sökrutan längst upp i fönstret om du vill hitta e-postobjektet. Skriv e-post i rutan adress i Control Panel för Windows XP.

  3. Klicka på Visa profiler.

  4. Klicka på Lägg till.

  5. Ange ett namn för profilen och klicka sedan på OK.

  6. Välj manuell inställningeller ytterligare servertyper, och klicka sedan på Nästa.

  7. Välj POP eller IMAPoch klicka sedan på Nästa.

  8. Ange ditt namn och e-postadress och markera POP3 för Kontotypen.

  9. Ange din e-postserver för inkommande och utgående e-postserver (SMTP) information, ange din inloggningsinformation och klicka sedan på Nästa. Obs! Gå till din e-post server värd webbplats eller kontakta dem för att samla in information om inkommande och utgående e-post.

  10. Inställningarna för ditt konto kommer att testas för att kontrollera att de är korrekta:

    • Klicka på Stängom testerna slutförts.

    • Klicka på Stängom du får ett felmeddelande under provningen. Korrigera informationen i kontoinställningarna och sedan upprepa steg 9 och 10 tills kontoinställningarna är korrekta.

  11. Klicka på Slutför.

  12. I e-post, se till att alternativet Använd alltid denna profil är markerat och välj ny profilens namn i listan.

  13. Klicka på OK.

Metod 3: Använda Outlook 2013

Använd om möjligt Outlook 2013 i stället för Outlook 2016 ansluta till IMAP-kontot. Det här problemet uppstår inte i Outlook 2013.

Status

Microsoft undersöker problemet och kommer att publicera mer information i den här artikeln när informationen blir tillgänglig.

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.