Symptom
Anta att du använder Microsoft Outlook i onlineläge i Microsoft Exchange Server 2019 eller Exchange Server 2016 och utför någon av följande åtgärder:
-
Du försöker flytta en mapp till en målmapp som innehåller en mapp som har samma namn.
-
Du försöker ta bort en mapp så att mappen flyttas till mappen Borttaget . Mappen Borttaget innehåller dock en mapp som har samma namn som mappen som du vill ta bort.
I det här fallet misslyckas åtgärden. Mappen flyttat eller Borttaget finns fortfarande på den ursprungliga platsen. Outlook visas dock inte ett felmeddelande för att indikera felet.
Kommentarer
-
Om du försöker flytta mappen med hjälp av Outlook på webben (kallades tidigare Outlook Web App), visas följande felmeddelande:
Mappen kunde inte flyttas eller kopieras. Det kan redan finnas en mapp med samma namn.
-
Om du försöker ta bort mappen med hjälp av Outlook på webben, visas följande felmeddelande:
Det gick inte att radera mappen. Detta kan bero på att det redan finns en mapp med samma namn i mappen Borttaget.
Orsak
Det här problemet uppstår eftersom Exchange Server 2019 eller Exchange Server 2016 inte returnerar rätt felkod till Outlook. Därför identifieras inte åtgärden fel i Outlook.
Lösning
Åtgärda problemet genom att installera någon av följande uppdateringar:
Installera kumulativ uppdatering 4 för exchange Server 2019 eller en senare kumulativ uppdatering för Exchange Server 2019 för Exchange Server 2019.
Installera den kumulativa uppdateringen 15 för exchange Server 2016 eller en senare kumulativ uppdatering för Exchange Server 2016 för Exchange Server 2016.
Referenser
Lär dig mer om terminologin som Microsoft använder för att beskriva programuppdateringar.