Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

Tänk dig följande situation:

  • Du kan konfigurera den externa webbtjänster och ljud/Video kant serveradress i en miljö med Microsoft Lync Server 2010.

  • DNS-servern inte kan matcha externa webbtjänster adress eller adressen till kanten av ljud och Video.

  • Du kan använda ett skript för automatisk konfiguration av proxy för att konfigurera inställningarna för proxyservern i Windows Internet Explorer.

  • Du startar Microsoft Lync Web App och försöker dela ett program eller skrivbordet.

I det här fallet kan dela du inte programmet eller skrivbordet.

Orsak

Det här problemet uppstår eftersom Lync Web App inte ansluter till servern kant av ljud/Video via en proxyserver. Detta inträffar om Internet Explorer är konfigurerat för att identifiera proxyinställningarna för servern med hjälp av ett konfigurationsskript.

Lösning

Lös problemet genom att installera den kumulativa uppdateringen följande:

2670534 Beskrivning av kumulativ uppdatering för Lync Server 2010, webbserver komponenter: februari 2012 När uppdateringen har installerats kan använda du någon av följande metoder för att lösa problemet.

Metod 1

  1. Öppna Internet-alternativpå klientdatorn,och rensa webbhistorikenpå fliken Allmänt .

  2. Ta bort alla XAP filer i följande mapp:

    %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet-filer

  3. Stäng alla Internet Explorer-fönster.

  4. Avinstallera Microsoft Lync Web App plugin-program i program och funktioner.

  5. Starta Lync Web App och försök att dela ett program eller skrivbordet.

  6. När webbsidan uppmanas du att installera plugin-programmet.

Metod 2

Följ dessa steg på Lync Server 2010 Front-End-server:

  1. Öppna filen ReachAppShPluginProperties.xml i följande mapp:

    %ProgramFiles%\Microsoft Lync Server 2010\Web Components\Reach\Int\Client\Plugins

  2. Ändra < MinSupportedBuildVersion värde = ”4.0.7457.0” / > till < MinSupportedBuildVersion värde = ”4.0.7577.380” / >.

  3. Öppna filen ReachAppShPluginProperties.xml i följande mapp:

    %ProgramFiles%\Microsoft Lync Server 2010\Web Components\Reach\Ext\Client\Plugins

  4. Ändra < MinSupportedBuildVersion värde = ”4.0.7457.0” / > till < MinSupportedBuildVersion värde = ”4.0.7577.380” / >.

Följ dessa steg på klientdatorer:

  1. Öppna Internet-alternativ och rensa webbläsarhistorik på fliken Allmänt .

  2. Ta bort alla XAP filer i följande mapp:

    %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet-filer

  3. Nästa gång du startar Lync Web App på klientdatorn, uppmanas webbsidan för att uppgradera plugin-programmet.

Lösning

Undvik problemet genom att manuellt konfigurera proxyserverinställningarna för Internet Explorer.

Mer information

Mer information om Lync Web App-funktioner finns på följande Microsoft-webbplats:

Allmän information om Lync Web App-funktionerMer information om hur du använder den automatiska konfigurationen finns automatisk proxy och funktioner för automatisk identifiering i Internet Explorer på följande Microsoft-webbplats:

Hur du använder automatisk konfiguration, automatisk proxy och funktioner för automatisk identifiering i Internet Explorer

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×