Symptom
Tänk dig följande situation:
-
Du kan konfigurera den externa webbtjänster och ljud/Video kant serveradress i en miljö med Microsoft Lync Server 2010.
-
DNS-servern inte kan matcha externa webbtjänster adress eller adressen till kanten av ljud och Video.
-
Du kan använda ett skript för automatisk konfiguration av proxy för att konfigurera inställningarna för proxyservern i Windows Internet Explorer.
-
Du startar Microsoft Lync Web App och försöker dela ett program eller skrivbordet.
I det här fallet kan dela du inte programmet eller skrivbordet.
Orsak
Det här problemet uppstår eftersom Lync Web App inte ansluter till servern kant av ljud/Video via en proxyserver. Detta inträffar om Internet Explorer är konfigurerat för att identifiera proxyinställningarna för servern med hjälp av ett konfigurationsskript.
Lösning
Lös problemet genom att installera den kumulativa uppdateringen följande:
2670534 Beskrivning av kumulativ uppdatering för Lync Server 2010, webbserver komponenter: februari 2012 När uppdateringen har installerats kan använda du någon av följande metoder för att lösa problemet.
Metod 1
-
Öppna Internet-alternativpå klientdatorn,och rensa webbhistorikenpå fliken Allmänt .
-
Ta bort alla XAP filer i följande mapp:
%USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet-filer
-
Stäng alla Internet Explorer-fönster.
-
Avinstallera Microsoft Lync Web App plugin-program i program och funktioner.
-
Starta Lync Web App och försök att dela ett program eller skrivbordet.
-
När webbsidan uppmanas du att installera plugin-programmet.
Metod 2
Följ dessa steg på Lync Server 2010 Front-End-server:
-
Öppna filen ReachAppShPluginProperties.xml i följande mapp:
%ProgramFiles%\Microsoft Lync Server 2010\Web Components\Reach\Int\Client\Plugins
-
Ändra < MinSupportedBuildVersion värde = ”4.0.7457.0” / > till < MinSupportedBuildVersion värde = ”4.0.7577.380” / >.
-
Öppna filen ReachAppShPluginProperties.xml i följande mapp:
%ProgramFiles%\Microsoft Lync Server 2010\Web Components\Reach\Ext\Client\Plugins
-
Ändra < MinSupportedBuildVersion värde = ”4.0.7457.0” / > till < MinSupportedBuildVersion värde = ”4.0.7577.380” / >.
Följ dessa steg på klientdatorer:
-
Öppna Internet-alternativ och rensa webbläsarhistorik på fliken Allmänt .
-
Ta bort alla XAP filer i följande mapp:
%USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet-filer
-
Nästa gång du startar Lync Web App på klientdatorn, uppmanas webbsidan för att uppgradera plugin-programmet.
Lösning
Undvik problemet genom att manuellt konfigurera proxyserverinställningarna för Internet Explorer.
Mer information
Mer information om Lync Web App-funktioner finns på följande Microsoft-webbplats:
Allmän information om Lync Web App-funktionerMer information om hur du använder den automatiska konfigurationen finns automatisk proxy och funktioner för automatisk identifiering i Internet Explorer på följande Microsoft-webbplats: