En mapp öppnas OneNote 2010 som en anteckningsbok om ingen .onetoc2 fil finns i mappen

Symptom

Anta att du försöker öppna en mapp som innehåller ingen .onetoc2 fil i Microsoft OneNote 2010. I det här fallet öppnas mappen som en anteckningsbok i OneNote 2010.

Lösning

Lös problemet så här:

  1. Installerar snabbkorrigeringspaketet som beskrivs i artikel 2523130 i Microsoft Knowledge Base (KB). För mer information klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

    beskrivning av snabbkorrigeringspaket för OneNote 2010 (onenote-x-none.msp): 26 April 2011

  2. Aktivera snabbkorrigeringspaketet. Gör så här:

    1. Klicka på Starti Windows 7 eller Windows Vista,the Start button , Skriv regedit i rutan Påbörja sökning och tryck sedan på RETUR.

      User Account Control permission
      Ange lösenordet om du ombeds ange ett administratörslösenord. Om du uppmanas att bekräfta ger bekräftelsen.


      I Windows XP klickar du på Start, klicka på Kör, Skriv regedit i rutan Öppna och klicka sedan på OK.

    2. Leta upp och klicka på följande registerundernyckel:

      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\OneNote\Options\

    3. Peka på NyttRedigera-menyn och klicka sedan på DWORD-värde.

    4. Skriv EnableOpenFolderAsNotebookoch tryck sedan på RETUR.

    5. Högerklicka på EnableOpenFolderAsNotebookoch klicka sedan på Ändra.

    6. Skriv 0i rutan data och klicka sedan på OK.

    7. Avsluta Registereditorn.

Om ingen .onetoc2 fil hittas i mappen öppnas OneNote 2010 nu en avdelning. Om en .onetoc2 fil hittas i mappen öppnas OneNote 2010 .onetoc2 fil som en bärbar dator.

Obs! Dessutom kan förbättrar den här uppdateringen prestanda och synkronisering mot SharePoint-servrar.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med översättningskvaliteten?

Vad påverkade din upplevelse?

Har du ytterligare feedback? (Valfritt)

Tack för din feedback!

×