Problemet

Följande felmeddelande visas när du gör en rmd-fil med rmarkdown:

> rmarkdown::render('c:\\data\\testfile.rmd')
Fel: pandoc version 1.12.3 eller högre krävs och kunde inte hittas

Lösning

Om du vill åtgärda det här felet måste du hämta pandoc-biblioteket och installera det på den dator där RRE också är installerat. Från och med detta skrivs finns den senaste pandoc bibliotek installatören på den här webbplatsen:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med översättningskvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×