Symptom
Anta att du migrerar post lådor från Microsoft Exchange Server 2013 till Exchange Server 2016. Du kan få en varning i System Center Operations Manager (SCOM), vilket betyder att HealthManagerWorkItemQuarantineMonitor går till ett ohälsosamt tillstånd. När du kontrollerar den övervakade tillgänglighets kanalen för hantering i logg boken kan du dessutom se att Crimson-sonden är upprepade gånger och sedan att den är märkt i karantän:
Loggnamn: Microsoft-Exchange-ManagedAvailability/övervakning Källa: Microsoft-Exchange-ManagedAvailability Date: datetime Händelse-ID: 4 Aktivitets kategori: övervakning Nivå: fel Nyckelord Användare: SYSTEM Dator: dator namn Problembeskrivning WorkItem "CrimsonProbe" (ID: 1218428940) har blivit för många gånger. Detta innebär att WorkItem har satts i karantän och inte kommer att köras i 24 timmar. Observera att utgiften normalt orsakas av timeout för WorkItem. Undersök detta.
Orsak
Det här problemet beror på att körnings tiden för Crimson PROBE på ett felaktigt sätt höjs till 10 minuter i stället för 5 minuter.
Lösning
Lös problemet genom att installera den kumulativa uppdateringen 11 för exchange Server 2016 eller en senare kumulativ uppdatering för Exchange Server 2016.
Status
Microsoft har bekräftat att det här är ett problem i Microsoft-produkterna som nämns i "gäller".
Referenser
Lär dig mer om terminologin som Microsoft använder för att beskriva program varu uppdateringar.