Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

På en dator där Internet Explorer 7 är installerat klickar du på en hyperlänk som länkar till en genvägsfil på Internet. Sedan sparar du genvägsfilen på den lokala hårddisken. När du dubbelklickar på genvägsfilen kan du inte öppna filen. Dessutom visas ett felmeddelande som ser ut ungefär så här:

Problem med Genväg

Målet "" för den här Internetgenvägen är inte giltig. Gå till egenskapslistan för Internetgenväg och kontrollera att målet är rätt.

Om du undersöker egenskaperna för internetgenvägen när problemet uppstår anger filtypen att filtypen är Internetgenväg (.url). Men fliken Webbdokument kan försvinna. Dessutom kan URL-strängen försvinna på fliken Information.

Orsak

Det här problemet uppstår om Windows Shell får ett meddelande under processen som skapar genvägsfilen till Internet. Det här meddelandet tas emot innan filen har skrivits helt på disken.

Lösning

Information om Windows Vista Service Pack

Du kan lösa problemet genom att hämta den senaste service pack-versionen för Windows Vista. Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

935791 Hämta senaste Windows Vista Service Pack

Snabbkorrigeringsinformation för Windows Vista

En snabbkorrigering som stöds är tillgänglig från Microsoft. Den här snabbkorrigeringen är dock avsedd att korrigera endast det problem som beskrivs i den här artikeln. Använd bara den här snabbkorrigeringen för system där det här problemet uppstår. Den här snabbkorrigeringen kan testas ytterligare. Om du inte påverkas särskilt mycket av det här problemet rekommenderar vi därför att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för nedladdning finns avsnittet "Snabbkorrigering tillgänglig" längst upp i den här Knowledge Base-artikeln. Om det här avsnittet inte visas kontaktar du Microsofts kundtjänst och support för att få snabbkorrigeringen.

Obs! Om ytterligare problem uppstår eller om någon felsökning krävs kan du behöva skapa en separat tjänstbegäran. De vanliga supportkostnaderna gäller för ytterligare supportfrågor och problem som inte är berättigade till den här specifika snabbkorrigeringen. En fullständig lista över telefonnummer till Microsofts kundtjänst och support eller för att skapa en separat servicebegäran finns på Microsofts webbplats:

http://support.microsoft.com/contactus/?ws=supportObservera att formuläret "Snabbkorrigeringshämtning är tillgänglig" visar de språk som snabbkorrigeringen är tillgänglig för. Om språket inte visas beror det på att det inte finns en snabbkorrigering för det språket.

Krav

Den här snabbkorrigeringen har inga krav.

Krav för omstart

Du måste starta om datorn när du har installerat den här snabbkorrigeringen.

Information om ersättning av snabbkorrigering


Den här snabbkorrigeringen ersätter inte andra snabbkorrigeringar som släppts tidigare.

Registerinformation

Om du vill att vi ska aktivera den här snabbkorrigeringen åt dig går du till avsnittet"Åtgärda det åt mig". Om du föredrar att aktivera den här snabbkorrigeringen själv går du till avsnittet"Lösa det på egenhand".

Lös det åt mig



Om du vill åtgärda det här problemet automatiskt klickar du på knappen eller länken Åtgärda det. Klicka sedan Kör i dialogrutan Filhämtning och följ stegen i Fix it-guiden.




Anteckningar

  • Installera snabbkorrigeringen i avsnittet "Snabbkorrigering tillgänglig" högst upp i den här Knowledge Base-artikeln innan du kör Fix it-lösningen.

  • Den här guiden är kanske enbart på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.

  • Om du inte är på den dator där problemet finns sparar du Fix it-lösningen på ett flashminne eller en CD-skiva och kör den sedan på den dator där problemet uppstår.


Gå sedan till avsnittet"Löste det här problemet?".



Jag löser det själv


Gör så här för att aktivera den här snabbkorrigeringen efter installationen:

  1. Klicka på Start,skriv regedit i rutan Starta sökning och tryck sedan på RETUR.

  2. Leta upp och klicka på följande registerundernyckel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Peka på NyttRedigera-menyn, och klicka sedan på Nyckel.

  4. Ange följande registerundernyckelnamn och tryck på RETUR:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Peka på NyttRedigera-menyn och klicka sedan på DWORD-värde.

  6. Skriv iexplore.exe och tryck på RETUR.

  7. Klicka på ÄndraRedigera-menyn.

  8. Skriv 1 och klicka sedan på OK.

    Obs! Om du vill inaktivera snabbkorrigeringen skriver du 0 och klickar sedan på OK.

  9. Avsluta Registereditorn.

Filinformation

Den engelska versionen av den här snabbkorrigeringen har filattributen (eller senare filattribut) som visas i följande tabell. Datum och tider för dessa filer visas i UTC (Coordinated Universal Time). När du visar filinformationen konverteras den till lokal tid. Om du vill ta reda på skillnaden mellan UTC och lokal tid använder du fliken Tidszon i datum- och tidsobjektet på Kontrollpanelen.
Windows Vista, 32-bitarsversioner

Filnamn

Filversion

Filstorlek

Datum

Tid

Plattform

Update.

Ej tillämpligt

1,946

2007-08-14

13:43

Ej tillämpligt

X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4.manifest

Ej tillämpligt

695

2007-08-14

13:43

Ej tillämpligt

X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20660_none_6304e956ca46c2a1.manifest

Ej tillämpligt

829,599

2007-08-14

13:43

Ej tillämpligt

Ieframe.dll

7.0.6000.20660

6,066,176

2007-08-14

02:22

x86

Ieui.dll

7.0.6000.20660

180,736

2007-08-14

02:22

x86

Snabbkorrigeringsinformation för Windows XP

En snabbkorrigering som stöds är tillgänglig från Microsoft. Den här snabbkorrigeringen är dock avsedd att korrigera endast det problem som beskrivs i den här artikeln. Använd bara den här snabbkorrigeringen för system där det här problemet uppstår. Den här snabbkorrigeringen kan testas ytterligare. Om du inte påverkas särskilt mycket av det här problemet rekommenderar vi därför att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för nedladdning finns avsnittet "Snabbkorrigering tillgänglig" längst upp i den här Knowledge Base-artikeln. Om det här avsnittet inte visas kontaktar du Microsofts kundtjänst och support för att få snabbkorrigeringen.

Obs! Om ytterligare problem uppstår eller om någon felsökning krävs kan du behöva skapa en separat tjänstbegäran. De vanliga supportkostnaderna gäller för ytterligare supportfrågor och problem som inte är berättigade till den här specifika snabbkorrigeringen. En fullständig lista över telefonnummer till Microsofts kundtjänst och support eller för att skapa en separat servicebegäran finns på Microsofts webbplats:

http://support.microsoft.com/contactus/?ws=supportObservera att formuläret "Snabbkorrigeringshämtning är tillgänglig" visar de språk som snabbkorrigeringen är tillgänglig för. Om språket inte visas beror det på att det inte finns en snabbkorrigering för det språket.

Krav

Om du vill använda den här snabbkorrigeringen måste du ha Windows XP Service Pack 2 installerat på datorn.

Krav för omstart

Du behöver inte starta om datorn när du har installerat den här snabbkorrigeringen.

Information om ersättning av snabbkorrigering


Den här snabbkorrigeringen ersätter inte andra snabbkorrigeringar som släppts tidigare.

Registerinformation


Vi aktiverar snabbkorrigeringen åt dig genom att gå till avsnittet"Åtgärda det åt mig". Om du föredrar att aktivera den här snabbkorrigeringen själv går du till avsnittet"Lösa det på egenhand".

Lös det åt mig



Om du vill åtgärda det här problemet automatiskt klickar du på knappen eller länken Åtgärda det. Klicka sedan Kör i dialogrutan Filhämtning och följ stegen i Fix it-guiden.




Anteckningar

  • Installera snabbkorrigeringen i avsnittet "Snabbkorrigering tillgänglig" högst upp i den här Knowledge Base-artikeln innan du kör Fix it-lösningen.

  • Den här guiden är kanske enbart på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.

  • Om du inte är på den dator där problemet finns sparar du Fix it-lösningen på ett flashminne eller en CD-skiva och kör den sedan på den dator där problemet uppstår.


Gå sedan till avsnittet"Löste det här problemet?".



Jag löser det själv

Gör så här för att aktivera den här snabbkorrigeringen efter installationen:

  1. Klicka på Start,klicka påKör, skriv regedit och tryck sedan på RETUR.

  2. Leta upp och klicka på följande registerundernyckel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Peka på NyttRedigera-menyn, och klicka sedan på Nyckel.

  4. Skriv in följande undernyckelnamn och tryck sedan på RETUR:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Peka på NyttRedigera-menyn och klicka sedan på DWORD-värde.

  6. Skriv iexplore.exe och tryck på RETUR.

  7. Klicka på ÄndraRedigera-menyn.

  8. Skriv 1 och klicka sedan på OK.

    Obs! Om du vill inaktivera snabbkorrigeringen skriver du 0 och klickar sedan på OK.

  9. Avsluta Registereditorn.

Filinformation

Den engelska versionen av den här snabbkorrigeringen har filattributen (eller senare filattribut) som visas i följande tabell. Datum och tider för dessa filer visas i UTC (Coordinated Universal Time). När du visar filinformationen konverteras den till lokal tid. Om du vill ta reda på skillnaden mellan UTC och lokal tid använder du fliken Tidszon i datum- och tidsobjektet på Kontrollpanelen.
Windows XP med SP2, x86-baserade versioner

Filnamn

Filversion

Filstorlek

Datum

Tid

Plattform

Ieframe.dll

7.0.6000.20661

6,066,176

2007-08-20

08:29

x86

Snabbkorrigeringsinformation för Windows Server 2003

En snabbkorrigering som stöds är tillgänglig från Microsoft. Den här snabbkorrigeringen är dock avsedd att korrigera endast det problem som beskrivs i den här artikeln. Använd bara den här snabbkorrigeringen för system där det här problemet uppstår. Den här snabbkorrigeringen kan testas ytterligare. Om du inte påverkas särskilt mycket av det här problemet rekommenderar vi därför att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för nedladdning finns avsnittet "Snabbkorrigering tillgänglig" längst upp i den här Knowledge Base-artikeln. Om det här avsnittet inte visas kontaktar du Microsofts kundtjänst och support för att få snabbkorrigeringen.

Obs! Om ytterligare problem uppstår eller om någon felsökning krävs kan du behöva skapa en separat tjänstbegäran. De vanliga supportkostnaderna gäller för ytterligare supportfrågor och problem som inte är berättigade till den här specifika snabbkorrigeringen. En fullständig lista över telefonnummer till Microsofts kundtjänst och support eller för att skapa en separat servicebegäran finns på Microsofts webbplats:

http://support.microsoft.com/contactus/?ws=supportObservera att formuläret "Snabbkorrigeringshämtning är tillgänglig" visar de språk som snabbkorrigeringen är tillgänglig för. Om språket inte visas beror det på att det inte finns en snabbkorrigering för det språket.

Krav

Om du vill använda den här snabbkorrigeringen måste du ha Windows Server 2003 Service Pack 2 installerat på datorn.

Krav för omstart

Du behöver inte starta om datorn när du har installerat den här snabbkorrigeringen.

Information om ersättning av snabbkorrigering


Den här snabbkorrigeringen ersätter inte andra snabbkorrigeringar som släppts tidigare.

Registerinformation


Vi aktiverar snabbkorrigeringen åt dig genom att gå till avsnittet"Åtgärda det åt mig". Om du föredrar att aktivera den här snabbkorrigeringen själv går du till avsnittet"Lösa det på egenhand".

Lös det åt mig



Om du vill åtgärda det här problemet automatiskt klickar du på knappen eller länken Åtgärda det. Klicka sedan Kör i dialogrutan Filhämtning och följ stegen i Fix it-guiden.




Anteckningar

  • Installera snabbkorrigeringen i avsnittet "Snabbkorrigering tillgänglig" högst upp i den här Knowledge Base-artikeln innan du kör Fix it-lösningen.

  • Den här guiden är kanske enbart på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.

  • Om du inte är på den dator där problemet finns sparar du Fix it-lösningen på ett flashminne eller en CD-skiva och kör den sedan på den dator där problemet uppstår.


Gå sedan till avsnittet"Löste det här problemet?".



Jag löser det själv

Gör så här för att aktivera den här snabbkorrigeringen efter installationen:

  1. Klicka på Start,klicka påKör, skriv regedit och tryck sedan på RETUR.

  2. Leta upp och klicka på följande registerundernyckel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Peka på NyttRedigera-menyn, och klicka sedan på Nyckel.

  4. Skriv in följande undernyckelnamn och tryck sedan på RETUR:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Peka på NyttRedigera-menyn och klicka sedan på DWORD-värde.

  6. Skriv iexplore.exe och tryck på RETUR.

  7. Klicka på ÄndraRedigera-menyn.

  8. Skriv 1 och klicka sedan på OK.

    Obs! Om du vill inaktivera snabbkorrigeringen skriver du 0 och klickar sedan på OK.

  9. Avsluta Registereditorn.

Filinformation

Den engelska versionen av den här snabbkorrigeringen har filattributen (eller senare filattribut) som visas i följande tabell. Datum och tider för dessa filer visas i UTC (Coordinated Universal Time). När du visar filinformationen konverteras den till lokal tid. Om du vill ta reda på skillnaden mellan UTC och lokal tid använder du fliken Tidszon i datum- och tidsobjektet på Kontrollpanelen.
Windows Server 2003 med SP2, x86-baserade versioner

Filnamn

Filversion

Filstorlek

Datum

Tid

Plattform

Ieframe.dll

7.0.6000.20636

6,059,520

2007-08-17

08:25

x86


Löste det här problemet?

  • Kontrollera om problemet är åtgärdat. Om problemet är åtgärdat är du klar med det här avsnittet. Om problemet inte är åtgärdat kan du kontakta support.

  • Vi skulle uppskatta din feedback. Lämna en kommentar på bloggen"Åtgärdadet åt mig" eller skicka ett e-postmeddelande till oss om du vill ge feedback eller rapportera problem med den här lösningen.

Status

Microsoft har bekräftat att det är ett problem i de Microsoft-produkter som listas i avsnittet "Gäller för". Det här problemet korrigerades först i Windows Vista Service Pack 1.

Mer information

Om du vill ha mer information klickar du på följande artikelnummer för att visa artikeln i Microsoft Knowledge Base:

824684 Beskrivning av standardterminologin som används för att beskriva microsoft-programuppdateringar

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×