Symptom

När du försöker logga in på Microsoft Lync Online visas följande felmeddelande:

Servern kan inte nås för att validera ditt lösenord. Kontrollera att datorn är ansluten till Internet. Om problemet kvarstår kontaktar du supportteamet.

Orsak

Det här problemet kan uppstå eftersom en proxy-brandvägg blockerar HTTP-port 80. Microsoft Online Identity service (MSOIDSVC) kan därför inte ansluta till Microsoft Online Live ID-tjänsten för att validera autentiseringen. Notera Lync Online har åtkomst till Internet på HTTP-port 80 under inloggningsprocessen.

Lösning

Använd någon av följande metoder för att lösa problemet:

  • Avblockera port 80 utgående på nätverks kanten eller proxykanten.

  • Konfigurera WinHTTP-proxyn manuellt med hjälp av en giltig proxyinställning.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med översättningskvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×