Fungerar paketet kontrollpunkt för RRO versioner

Problemet

Hur kontrollpunkt behandlar R versioner? till exempel när jag uppgraderar till nästa version av RRO 8.0.1 baserat på R v3.1.2 men checkpoint refererar till ett datum då R v3.1.1 var den senaste (och helst som ska användas när köra skriptet).

Lösning

Kontrollpunkt ännu ta inte upp frågan om R versionsnummer, men vi planerar att inkludera ett alternativ i en kommande uppdatering att deklarera en R-Motorversion för användning med skriptet (och misslyckas med ett fel eller en varning om kontrollen inte är uppfyllda).

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×