Applies ToHealthVault Connection Center

Symptom

Anta att en användare installerar HealthVault anslutning Center genom att använda ett befintligt konto för HealthVault. En annan användare öppnar sedan anslutningen Center på samma dator med hjälp av samma Windows-profil. Om den andra användaren försöker komma åt ett annat konto för HealthVault, skapas följande felmeddelande:

Växla HealthVault konto

Orsak

Det här problemet uppstår eftersom HealthVault anslutning Center inte stöder flera konton för samma Windows-profil.

Lösning

Lös problemet genom att använda ett annat konto för HealthVault. Gör detta genom att använda någon av följande metoder:

  • Ta bort alla aktuella användare från anslutning Center om du vill använda ett annat konto med samma Windows-profil.

  • Om du vill använda ett annat konto utan att ta bort användare från anslutning Center, loggar du in på datorn som en annan användare i Windows.

Kommentarer

  • Om andra Windows-användare loggar in i anslutningen Center, har som användaren möjlighet att ta bort den första användarens konto på den datorn.

  • Om två användare vill använda samma dator och samma Windows-profil, användas bara ett HealthVault konto för att överföra data via anslutningen Center. Båda användarna kan fortsätta använda sina separata konton för HealthVault. Bara ett konto kan användas för att överföra data för hälsa enhet.

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.