Symptom
Om användare högerklickar på en bild och sedan klickar på Ange som skrivbordsbakgrund, kan de ändra skrivbordsunderlägg även om du (administratören) har aktiverat egenskapen Förhindra att ändra bakgrundsbild i grupprincip.
Orsak
Men alternativet Förhindra att skrivbordsunderlägg ändras grupprincip hindrar användarna från att byta skrivbordsunderlägg via Bildskärmsegenskaper. Men det finns andra sätt att ändra inställningarna för underlägg, exempelvis via bildförhandsgranskning som inte omfattar bildskärmsegenskaper. Med de metoderna upplever inte användaren samma begränsningar som med Egenskaper för Bildskärm. Du måste ange Active Desktop-skrivbordsunderlägg i Grupprincip för att förhindra att användarna kan byta skrivbordsunderlägg utan att använda Egenskaper för Bildskärm.
Lösning
Om du vill att vi ska åtgärda problemet går du till avsnittet "Här är en snabblösning". Om du hellre vill göra det själv går du till avsnittet Jag löser det själv.
Här är en snabblösning
Om du vill att problemet ska åtgärdas automatiskt klickar du på knappen Ladda ner. I dialogrutan Filnedladdning klickar du på Kör eller Öppna och följer stegen i guiden.
-
Den här guiden finns eventuellt bara på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.
-
Om du inte sitter vid datorn där problemet finns kan du spara snabblösningen på ett flashminne eller en cd och sedan köra den på rätt dator.
Jag löser det själv
Snabblösning 50547
Lös problemet genom att ange ett Active Desktop-skrivbordsunderlägg i Grupprincip. Gör så här:-
Klicka på Start, klicka på Kör och skriv sedan gpedit.msc .
-
Under Lokal datorpolicy, expandera Användarkonfiguration, utvidga Administrativa mallar, expandera Skrivbord och klicka sedan påAktivt skrivbord.
-
Dubbelklicka på Aktiv skrivbordsunderlägg.
-
På fliken Inställning klickar du på Aktiverad, skriv sökvägen till skrivbordsunderlägget du vill använda och klickar sedan på OK.
Status
Detta är avsiktligt.
Löste det här problemet?
Kontrollera om problemet har lösts. I så fall är du klar med det här avsnittet. Om problemet inte är åtgärdat kan du kontakta support.