Symptom
Installations processen för Microsoft Dynamics SL-klienten hänger sig när du installerar data åtkomst komponenter.
Orsak
Orsak 1:MDAC-versionen på arbets stationen är äldre än version 2,5 och Microsoft Dynamics SL-installationsprogrammet försöker uppdatera MDAC-komponenter.
Se lösning 1.
Orsak 2:
När Microsoft Dynamics SL-installationsprogrammet med sqlredis. exe körs för att installera komponenter för SQL Server-anslutning, hänger processen på en av de komponenter som installeras.
Se lösning 2.
Lösning
Lösning 1:
Lös problemet genom att utföra följande steg: 1. Kontrol lera först vilken MDAC-version som är installerad. Gör så här: a. Klicka på Start | Kör b. Skriv "regedit" c. I registret bläddrar du till HKEY_LOCAL_MACHINE \Software\Microsoft\DataAccess d. Leta efter "version"-knappen. Tomé. Kontrol lera om den här tangenten är mindre än 2.50.4403.12. d. Om det är det kan du försöka installera MDAC-komponenter manuellt från följande webbplats: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&displaylang = enanteckning:
Om det saknas ett fel kan det innebära ett problem med operativ systemet och det kan behöva installeras om. Om knappen finns och är större än 2.50.4403.12 är detta troligen inte orsaken till problemet.
Lösning 2:
Om sqlredis. exe eller en av de körbara filerna som används är hängande kan du avsluta dem i aktivitets hanteraren: 1. Tryck på Ctrl + Alt + del och starta aktivitets hanteraren.
2. på fliken processer letar du efter någon av följande processer: setupre. exe sqlredis. exe dasetup. EXE3. Om någon av ovanstående körbara filer visas på fliken "processer" avslutar du processen. Om det lyckas bör installations programmet gå vidare till nästa steg i klient installationen.