Gäller för
Office Home and Business 2010 Office Home and Student 2010 Office Professional 2010 Office Professional Plus 2010 Office Standard 2010 Office Starter 2010

Symptom

När du installerar Microsoft Office 2010 och relaterade uppdateringar svarar installationen inte. Dessutom slutförs inte installationen.

Orsak

Det här problemet beror på att tjänsten Utskriftshanterare.

Temporär lösning

Undvik problemet tillfälligt inaktivera tjänsten Utskriftshanterare, försöker installera Office 2010 och relaterade uppdateringar och starta om tjänsten. Gör så här:

  1. Öppna programmet tjänstekonsolen.

    • Windows 8

      1. Svep inåt från den högra sidan av skärmen och knacka sedan på Sök. Eller om du använder en mus, peka på det nedre högra hörnet av skärmen och klicka sedan på Sök.

      2. Skriv services.msc från startskärmen och knacka eller klicka på tjänster i listan över sökresultat.

    • Windows 7, Windows Vista och Windows XP

      • Klicka på Start, Kör, Skriv services.mscoch klicka sedan på OK.

  2. Titta igenom listan över tjänster, hitta Print Spooleroch öppna den.

  3. Knacka eller klicka på Stoppaoch knacka sedan på eller klicka på OK.

  4. Försök att installera Office 2010 och relaterade uppdateringar igen.

  5. Så snart Office 2010 och relaterade uppdateringar har installerats på din dator, gå tillbaka till listan över tjänster och öppna Utskriftshanterare.

  6. Knacka eller klicka på Start, och knacka sedan på eller klicka på OK.

Obs! Det här problemet kan uppstå om du har en skrivare HP Officejet 4500.

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.