Symptom

Föreställ dig följande:

  • Google Chrome är konfigurerad som standardwebbläsare.

  • Google Chrome-installationen har uppgraderats till version 42 eller en senare version.

  • Du försöker ansluta till ett möte klickar du på länken "Anslut till Lync möte" eller "Koppling Skype möte" och någon av följande förutsättningar föreligger:

    • Du klickar på länken i något annat program än Microsoft Outlook 2013.

    • Mötesorganisatören har inte skapat mötet med Outlook Lync eller Skype för Business möte plugin-program.

    • Mötesorganisatören är från en annan organisation som inte har konfigurerat alternativet för att behålla den Neutral Encapsulation Format TNEF (Transport) för utgående e-postmeddelanden. Mer information finns på följande webbplats för Outlook:

      Hantera formatering med fjärrdomäner TNEF-meddelande

När du klickar på länken "Anslut till Lync möte" eller "Ansluta till Skype möte" i den här scenaro startar lokalt installerade Lync eller Skype för Business client inte. Standardwebbläsaren startas i stället, och du dirigeras till Lync Web App eller Skype för Business Web App webbsida. Sedan måste du installera ett plugin-program eller du är ansluten till mötet med webbupplevelsen.

Orsak

Det här problemet beror på att den uppdaterade versionen av Google Chrome som standard deprecates och inaktiverar stöd för Netscape Plugin API (NPAPI). NPAPI används för närvarande som en del av klientprocessen för Lync eller Skype för Business client när du ansluter till ett möte genom att klicka på en länk. Webbsidan kan inte avgöra om du har installerat-klienten när NPAPI är inaktiverad.

Lösning

Åtgärda problemet genom att installera den April 2016 kumulativ uppdatering 4.0.7577.728 för Lync Server 2010, webbserver komponenter.

Behöver du mer hjälp?

Utöka dina kunskaper

UTFORSKA UTBILDNING >

Få nya funktioner först

ANSLUT TILL MICROSOFT INSIDERS >

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×