Kan inte logga in Skype för Business mobila apps efter tillämpning av Skype för Business Server 2015 CU6 (December 2017 kumulativ uppdatering)

Symptom

När du har installerat Microsoft Skype för Business Server 2015 CU6 (December 2017 kumulativa uppdateringen), användare kan inte logga in Skype för Business mobila appar via Internet om inte följande cmdlet körs:

Ange CsExternalAccessPolicy - EnableOutsideAccess $True

Orsak

Det här problemet uppstår eftersom parametern EnableOutsideAccess i cmdlet ExternalAccessPolicy gäller för Skype för Business-klienter som använder Unified Communications Web API (UCWA). Till exempel Skype för företag på Mac och Skype för Business mobila appar. Standardvärdet för parametern EnableOutsideAccess är Falskt som begränsar extern åtkomst för alla klienter som UCWA av Skype för företag.

Lösning

Den här uppdateringen kräver att ExternalAccessPolicy gäller endast för Skype för Business desktop klienter (Skype för företag i Windows) och Skype för företag på Mac.

Åtgärda problemet genom att installera följande uppdateringar:

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×