Symptom

Anta att du installerar SQL Server 2017 på en dator som har Java-SE RunTime Environment (JRE) version 9 installerat. Om du väljer att installera PolyBase-funktionen kanske inte installations programmet känner igen JRE version 9 om du inte också har JRE version 7 eller 8 installerad. I det här fallet kan installationen av polyoädel inte fungera.

Lösning

Den här korrigeringen ingår i den kumulativa uppdateringen 4 för SQL Server 2017.

Om SQL Server 2017-versioner

Varje ny version för SQL Server 2017 innehåller alla snabb korrigeringar och säkerhets korrigeringar som fanns i den föregående versionen. Vi rekommenderar att du installerar den senaste versionen av SQL Server 2017.

Status

Microsoft har bekräftat att det här är ett problem i Microsoft-produkterna som nämns i "gäller".

Referenser

Lär dig mer om terminologin som används av Microsoft för att beskriva program varu uppdateringar.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×