Symptom
Föreställ dig följande:
-
Din Lync 2013 (Skype för Business) eller Skype för Business 2016 klient har funktionen personliga informationshanterare (PIM) är aktiverad på följande sätt:
-
Du har 10 eller fler kapslade kontaktmappar i Outlook-brevlåda. Dessa är användardefinierade undermappar under huvudmappen-nivå (överst på Information Store) eller i huvudmappen Kontakter.
I det här fallet Lync 2013 (Skype för Business) eller Skype för Business 2016 klient förbrukar mycket CPU-resurser och slutar svara.
Orsak
Avsiktligt försöker Lync klienter cachelagra och synkronisera alla mappar för kontakten. När antalet mappar kontakt överstiger 10, kan detta utlösa problemen som beskrivs i avsnittet "Symptom".
Lösning
Lös problemet genom att minska antalet kapslade mappar i huvudmappen Kontakter i Outlook. Du kan distribuera dessa kapslade mappar bland färre än 10 överordnade mappar eller flytta dem till en. PST-mappen.
Följande PowerShell-kommandon hjälper dig att identifiera antalet kapslade mappar för kontakter i Exchange eller Outlook för en viss användare:
PS C:\PS > (Get-postlåda | Get-MailboxFolderStatistics - FolderScope inkorg) .count
PS C:\PS > Get-postlåda | Get-MailboxFolderStatistics | Välj identitet