Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

När det uppstår ett fel vid försök att ansluta Microsoft Dynamics CRM för Microsoft Office Outlook kan du klicka på länken "Hjälp mig att lösa problemet" som leder till den här artikeln.

Orsak

Den här artikeln innehåller länkar till flera orsaker för följande felkod som hänvisas du till denna artikel:

Microsoft.Crm.Application.SMWrappers.CrmSqlCeException:80004005&System.Data.SqlServerCe.SqlCeException:80004005

Felmeddelandet som visas kan vara densamma för flera orsaker men klickar på alternativet information ska visa ett unikt meddelande som kan hjälpa dig att skilja problem. Finns i avsnittet lösning nedan om du vill söka efter en KB-artikel till specifika problem som du stött på.

Lösning

NativeError:6563 HResult 80004005 meddelande: datatypen är inte giltig för den booleska åtgärden.
http://support.microsoft.com/kb/3092369


NativeError:61b8 HResult 80040e2f meddelande: ett dubblettvärde kan inte infogas i ett unikt index
https://support.microsoft.com/kb/3066115
 

Mer Information

Om det fortfarande uppstår problem som ansluter CRM för Outlook till CRM Online-organisation finns ett diagnostikverktyg för att diagnostisera problemet:

CRM för Outlook Configuration diagnostik

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×