Symptom
Microsoft Access Office 2010 eller Microsoft 2007 Office Access slutar svara när du försöker utföra någon av följande åtgärder på en HP-dator där tjänsten Digitality biometritjänst är aktive rad:
-
Öppna en databas som har ett start formulär
-
Importera ett Microsoft Office Excel-kalkylblad
-
Öppna tabeller i databladsvyn
För den tredje åtgärden kan det första värdet i den första posten i tabellen visas korrekt, men resten av data bladet visas som ett tomt blank steg. Det kan ta flera minuter innan tabell innehållet visas.
Orsak
Problemet uppstår på HP-datorer där HP ProtectTools Security Manager är installerat och där säkerhets hanteraren inkluderar digital personens autentiseringstjänst för bio metrisk (en finger avtrycks läsare) eller annan bio Metrisk enhet.
Lösning
Metod 1
Lös problemet genom att hämta den senaste versionen av HP ProtectTools Security Manager från HP-webbplatsen. Följ anvisningarna för din bärbara dator.
För antecknings böcker med konsumenter ("HP Pavilion" eller "HP Envy" eller "HP TouchSmart")
-
Besök följande HP-webbplats: http://search.hp.com
-
Välj driv rutiner och nedladdningar.
-
Klicka på driv rutiner & program vara.
-
Ange hela modell numret och tryck sedan på Sök.
-
Om en lista med modell nummer visas väljer du det specifika modell numret för antecknings boken.
-
Välj operativ systempå menyn och klicka sedan på Nästa.
-
Välj program vara-lösningar.
-
Välj HP SimplePass by digital persona.
-
Ladda ned följande körbara fil, efter behov:
-
32-bit: SP55910.exe
-
64-bit: SP55909.exe
För kommersiella antecknings böcker ("ProBook" eller "EliteBook")
-
Besök följande HP-webbplats: http://search.hp.com
-
Välj driv rutiner och nedladdningar.
-
Klicka på driv rutiner & program vara.
-
Ange hela modell numret och tryck sedan på Sök.
-
Om en lista med modell nummer visas väljer du det specifika modell numret för antecknings boken.
-
Välj operativ systempå menyn och klicka sedan på Nästa.
-
I listan med operativ system väljer du ditt system.
-
Välj program vara-säkerhet.
-
Klicka på länken för HP ProtectTools Security Manager.
-
Klicka på fliken Historik .
-
Välj den senaste fil versionen (5.1.0.736 eller senare).
-
Klicka på Ladda ned för att ladda ned filen.
-
Kör den körbara filen för att uppgradera Fingerprint Reader-programmet.
Om du har några frågor om hur du installerar HP Security Manager kontaktar du HP genom att klicka på kontakten HP Link längst ned på HP: s nedladdnings plats.
Metod 2
Lös problemet genom att köra Microsoft Access som en administratörer med förhöjd priviliges varje gång du öppnar Access. Gör så här:
-
I Utforskaren letar du reda på filen Msaccess. exe i följande mapp, på det sätt som passar ditt system:
-
32-bit: C:\Program Files\Microsoft Office\Office14
-
64-bitar: C:\Program (x86) \Microsoft Office\Office14
Obs! Om du upplever problemet i Microsoft Access 2007 kommer Msaccess. exe att finnas med i Office12 i stället för i mappen OFFICE14.
-
-
Högerklicka på filen Msaccess. exe.
-
Klicka på Kör som administratör.
Du kan konfigurera Microsoft Access att alltid fungera som administratör. Gör så här:
-
I Utforskaren letar du reda på filen Msaccess. exe i följande mapp, på det sätt som passar ditt system:
-
32-bit: C:\Program Files\Microsoft Office\Office14
-
64-bitar: C:\Program (x86) \Microsoft Office\Office14
-
-
Högerklicka på filen Msaccess. exe.
-
Välj Egenskaper.
-
Välj fliken kompatibilitet .
-
Under Priviliege nivåmarkerar du kryss rutan Kör det här programmet som administratör .
Obs! Du måste vara inloggad på datorn som medlem i den lokala administratörs gruppen för att utföra den här åtgärden. När du startar om Microsoft Access klickar du för att tillåta ändringarna om följande användar konto kontroll meddelande visas: "vill du tillåta att följande program gör ändringar på datorn? Program: Microsoft Access. "
Metod 3
Om den tredje åtgärden som nämns i avsnittet "Symptom" (där det tar flera minuter för att alla tabell innehåll ska visas i databladsvyn) öppnar du först Access-tabellen i designvyn och växlar sedan till databladsvyn.
Obs! De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.
Kontaktinformationen för andra företag i denna artikel kan hjälpa dig att hitta den tekniska support du behöver. Denna kontaktinformation kan ändras utan föregående meddelande. Microsoft garanterar inte på något sätt att kontaktinformationen är korrekt.