Symptom
När du försöker göra webbsidor via mappfönstret Outlook med Microsoft Dynamics 365 för Microsoft Outlook add-in (Outlook-klienten) förblir visningsfönstret tom och ”väntar på att en sida ska hämtas från en CRM-server...” visas. Fönstret laddas aldrig motsvarande webbsida.
Orsak
Dynamics 365 för Outlook add-in förlitar sig på anpassade centrala hemsidor för att göra webbsidor i Outlook. Oktober 2017 Microsoft Outlook säkerhetsuppdateringen inaktiverar centrala hemsidor i Outlook för att adressera ett betydande problem med programmet och som sådan, oavsiktligt orsakar tillägget misslyckas.
Mer information om varför det här problemet uppstår finns i följande artikel i Outlook:
Versionsinformation
Alla versioner av Microsoft Dynamics 365 för Microsoft Outlook add-in familj som påverkas av problemet. Detta inkluderar Microsoft Dynamics CRM 2016 för Microsoft Office Outlook, Microsoft Dynamics CRM 2015 för Microsoft Office Outlook och Microsoft Dynamics CRM 2013 för Microsoft Office Outlook.
Detta påverkar också alla versioner av Dynamics 365 / CRM-organisation som tillägget ansluter till.
Versionsinformation för Outlook Security update finns nedan:
Säkerhetsuppdatering för 32-bitarsversionen av Microsoft Outlook 2010 (KB4011089) Säkerhetsuppdatering för Microsoft Outlook 2010 (KB4011089) 64-Bit Edition Säkerhetsuppdatering för 32-bitarsversionen av Microsoft Outlook 2010 (KB4011196) Säkerhetsuppdatering för Microsoft Outlook 2010 (KB4011196) 64-Bit Edition Säkerhetsuppdatering för 32-bitarsversionen av Microsoft Outlook 2013 (KB4011178) Säkerhetsuppdatering för 64-bitarsversionen av Microsoft Outlook 2013 (KB4011178) Säkerhetsuppdatering för 32-bitarsversionen av Microsoft Outlook 2016 (KB4011162) Säkerhetsuppdatering för 64-bitarsversionen av Microsoft Outlook 2016 (KB4011162)
Eventuella framtida kumulativa uppdateringar för Outlook innehåller dessa säkerhetsuppdateringar och kommer att orsaka det här problemet uppstår till exempel följande uppdateringar:
Uppdatering för 32-bitarsversionen av Microsoft Outlook 2013 (KB4011252) Uppdatering för 64-bitarsversionen av Microsoft Outlook 2013 (KB4011252) Uppdatering för 32-bitarsversionen av Microsoft Outlook 2016 (KB4011240) Uppdatering för 64-bitarsversionen av Microsoft Outlook 2016 (KB4011240)
Lösning
Problemet har lösts i den månatliga kanalen publicerat i tidiga mars 2018 för Klicka-och-kör-installationer av Office Outlook. Kontrollera att du har den senaste uppdateringen för Office Outlook:
Så här installerar du de senaste uppdateringarna för Microsoft Outlook
MSI-installation av Office Outlook löses detta i 14 augusti 2018 säkerhetsuppdateringar för Microsoft Office Outlook 2010, 2013 och 2016:
Säkerhetsuppdatering för Outlook 2010: 14 augusti 2018 KB4032222 Säkerhetsuppdatering för Outlook 2013: 14 augusti 2018 KB4032240 Säkerhetsuppdatering för Outlook 2016: 14 augusti 2018 KB4032235
Installation av uppdateringen som matchar din MSI-versionen av Office Outlook gör att sidorna visas korrekt.
Mer information
Det här problemet har liknande symptom på ett problem som uppstår för Office Klicka-och-kör-installationer på en augusti 2018 Insider Office update. Mer information om problemet finns på följande plats:
Mer information om den här säkerhetsuppdateringen finns på följande länkar:
Lista över säkerhetsuppdateringar för Microsoft Outlook Dokumentation för Microsoft Outlook om problemet