Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

Microsoft Word-, Excel- och PowerPoint-appar som är förinstallerade på alla yta NAV kan krascha och avsluta under starten.

Orsak

Det finns ett känt problem med äldre versioner av dessa program.

Lösning

Om navet yta har (eller tillhandahålls) tillgång till Internet, problemet löser sig inom 24 timmar. App uppdateringar hämtas automatiskt från Microsoft Store i den här situationen.

Mer Information

Apps kan uppdateras manuellt av en administratör yta navet. Om du vill göra detta måste administratören starta appen inställningar, navigera till System -kategori och klicka på Öppna arkivet. När Microsoft Store körs nås funktionen hämtar och uppdaterar från Arkiv-menyn i det övre högra hörnet. När du klickar på Sök efter uppdateringaruppdateras alla Office Mobile apps till den senaste versionen.

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×