Symptom
Anta att du distribuerar AD FS för enkel inloggning (SSO) med hjälp av Windows Server 2016 i Exchange Server 2016-miljön. Sedan ställer du in värdet på ActivityBasedAuthenticationTimeoutInterval till mindre än 4 timmar för enhets registrering för användare. När värdet för timeout nås kan du logga ut med Outlook på webben (tidigare Outlook Web App) och sedan ange en loop. I den här situationen kan användarna inte logga in i Outlook på webben.
Orsak
Det här problemet beror på att den metod som används i Outlook på webben för att begära en ny token från AD FS inte stämmer.
Lösning
Du kan ange värdet för ActivityBasedAuthenticationTimeoutInterval till mer än 4 timmar. Till exempel:
Set-OrganizationConfig-ActivityBasedAuthenticationTimeoutInterval 05:00:00
I det här exemplet visas tids perioden för att logga ut till 5 timmar.
Lösning
Lös problemet genom att installera den kumulativa uppdateringen 11 för exchange Server 2016 eller en senare kumulativ uppdatering för Exchange Server 2016.
Status
Microsoft har bekräftat att det här är ett problem i Microsoft-produkterna som nämns i "gäller".
Referenser
Lär dig mer om terminologin som Microsoft använder för att beskriva program varu uppdateringar.